Freigeben über


Fehler "Installation kann nicht fortgesetzt werden" beim Installieren von Microsoft Dynamics CRM für Microsoft Office Outlook

Dieser Artikel enthält eine Lösung für den Fehler Installation kann nicht fortgesetzt werden, der beim Installieren von Microsoft Dynamics CRM für Microsoft Office Outlook auftreten kann.

Gilt für: Microsoft Dynamics CRM
Ursprüngliche KB-Nummer: 2004114

Symptome

Beim Installieren von Microsoft Dynamics CRM für Microsoft Office Outlook wird die folgende Fehlermeldung angezeigt:

Installation kann nicht fortgesetzt werden: Setup kann nicht fortgesetzt werden, da ein ausstehender Neustart erforderlich ist. Starten Sie den Computer neu, und versuchen Sie dann erneut, Setup auszuführen.

Ursache

Der RunOnce Registrierungsschlüssel ist vorhanden.

Lösung

Wichtig

Dieser Abschnitt, diese Methode bzw. diese Aufgabe enthält eine Beschreibung der Schritte zum Bearbeiten der Registrierung. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher müssen Sie sicherstellen, dass Sie diese Schritte sorgfältig ausführen. Für weiteren Schutz sichern Sie die Registrierung, bevor Sie sie ändern. Anschließend können Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie unter: Sichern und Wiederherstellen der Registrierung Windows.

Überprüfen Sie die crm40setup.log, um den Registrierungsschlüssel zu identifizieren, der das Problem verursacht. Die crm40setup.log befindet sich in %appdata%\Microsoft\MSCRM\Logs. Nachdem Sie den Registrierungsschlüssel gefunden haben, können Sie den Registrierungsschlüssel mit den folgenden Schritten löschen:

  1. Wählen Sie "Start" aus, wählen Sie "Ausführen" aus, und geben Sie "regedit" ein, und wählen Sie dann "OK" aus.
  2. Suchen Sie den im Setupprotokoll aufgeführten Registrierungsschlüssel. Der Registrierungsschlüssel lautet HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOncez. B. .
  3. Klicken Sie mit der rechten Maustaste auf RunOnce, und wählen Sie "Löschen" aus.

Weitere Informationen

Andere allgemeine Registrierungsschlüssel, die diesen Fehler verursachen:

  • HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunOnce
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\RunOnce