Freigeben über


Fehler bei der Installation des Windows Live ID-Anmeldeassistenten mit dem Exitcode 1603 beim Installieren des Microsoft Dynamics CRM 2011-Clients für Outlook.

Dieser Artikel bietet eine Lösung für den Fehler Installation des Windows Live ID-Anmelde-Assistenten fehlgeschlagen, der beim Installieren des Microsoft Dynamics CRM 2011-Clients für Outlook auftritt.

Gilt für: Microsoft Dynamics CRM Online
Ursprüngliche KB-Nummer: 2549386

Symptome

Bei der Installation der Erforderlichen für den Microsoft Dynamics CRM 2011-Client für Outlook schlägt die Installation des Windows Live ID-Anmelde-Assistenten fehl, wodurch der Microsoft Dynamics CRM 2011-Client für die Outlook-Installation vorzeitig beendet wird. Die Prüfung der crm50setup.log Datei meldet die folgende Fehlermeldung:

Fehler bei der Installation des Windows Live ID-Anmelde-Assistenten. Beendigungscode: 1603. Ergebnis: Schwerwiegender Fehler während der Installation.

Ursache

Bei einigen Systemen schlägt die Installation des Windows Live ID-Anmelde-Assistenten fehl, wenn kein zusätzlicher Installationsparameter angegeben ist. Standardmäßig gibt der Microsoft Dynamics CRM 2011-Client für Outlook diesen zusätzlichen Parameter nicht an.

Lösung

Führen Sie die folgenden Schritte aus, um das Problem zu beheben:

  1. Laden Sie den Windows Live ID-Anmelde-Assistenten herunter, und speichern Sie ihn in einem Ordner auf der lokalen Festplatte.
  2. Gehen Sie zu Start>Programme>Zubehör>Eingabeaufforderung.
  3. Geben Sie cd c:\<folder name> ein. <folder name> ist der Speicherort, an dem Sie den Assistenten heruntergeladen haben.
  4. Geben Sie Msiexec /i wllogin_32.msi /l*v C:\setupLogs.log NOMU=1 ein.
  5. Sobald die Installation des Windows Live ID-Anmelde-Assistenten abgeschlossen ist, starten Sie die Installation des Microsoft Dynamics CRM 2011-Clients für Outlook erneut.