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Schnelle Kampagnen-E-Mails bleiben im Status "Ausstehender Senden" in Microsoft Dynamics CRM hängen

Dieser Artikel enthält eine Lösung für das Problem, dass die E-Mails für schnelle Kampagnen im Status "Ausstehend" hängen bleiben und nicht in Microsoft Dynamics CRM 2011 gesendet werden.

Gilt für: Microsoft Dynamics CRM 2011
Ursprüngliche KB-Nummer: 2579154

Symptome

Die schnellen Kampagnen-E-Mails bleiben im Status "Ausstehend" hängen und werden nicht in Microsoft Dynamics CRM 2011 gesendet.

Ursache

Der Benutzer ist für die Verwendung von Office Outlook eingerichtet, um E-Mails zu senden, wenn schnelle Kampagnen von Microsoft Dynamics CRM verschickt werden. Allerdings haben die Benutzer, in deren Namen die E-Mails gesendet werden, nicht zugestimmt, dass E-Mails in ihrem Auftrag gesendet werden.

Lösung

Wenn E-Mails im Auftrag eines anderen Benutzers gesendet werden und Outlook zum Senden und Empfangen von E-Mails verwendet wird, fordert sie den Benutzer im Namen der E-Mails auf, die zur Genehmigung gesendet werden. Sobald der Benutzer ihn genehmigt hat, werden die E-Mails erfolgreich gesendet.

Weitere Informationen

Beim Senden von E-Mails im Auftrag anderer Benutzer empfiehlt es sich, Microsoft Dynamics CRM so zu konfigurieren, dass E-Mail-Router anstelle von Outlook verwendet werden. Bei Verwendung des E-Mail-Routers werden die Benutzer, in deren Namen die E-Mails gesendet werden, nicht dazu aufgefordert, und die E-Mails werden erfolgreich gesendet.

Das Microsoft Dynamics Email Router-Konfigurationshandbuch kann über den folgenden Link heruntergeladen werden:

Konfigurieren des lokalen Microsoft Dynamics CRM- und Microsoft Dynamics CRM Online-E-Mail-Routers in verschiedenen Bereitstellungsszenarien