Freigeben über


Langsame Leistung mit McAfee Antivirus

Dieser Artikel enthält Problemumgehungen für die Leistungsprobleme in Microsoft Dynamics CRM, die auftreten können, wenn Sie den McAfee Enterprise 8.x Virenscanner ausführen.

Gilt für: Microsoft Dynamics CRM 2011, Microsoft Security Essentials
Ursprüngliche KB-Nummer: 924341

Symptome

Möglicherweise treten Leistungsprobleme in Microsoft Dynamics CRM auf, wenn Sie McAfee Enterprise 8 ausführen.x Virenscanner in Kombination mit aktivem Skriptscan.

McAfee und Microsoft arbeiten eng an diesem Leistungsproblem zusammen. Wenn Sie dieses Verhalten erfahren, wenden Sie sich an McAfee, um einen Supportfall zu öffnen.

Ursache

Dieses Problem tritt auf, da McAfee die Funktionalität der Skriptüberprüfung bereitstellt.

Problemumgehung

Wir schlagen die folgenden Lösungsansätze vor:

  • Aktualisieren Sie Ihren Virenscanner auf McAfee Enterprise, Version 8.7, und installieren Sie die neuesten Patches. Wenn Sie dies nicht tun können, führen Sie ein Upgrade auf McAdfee Enterprise, Version 8.5, einschließlich der neuesten Patches durch.
  • Wenn die erste Problemumgehung für Sie nicht geeignet ist, können Sie die ScriptScan-Funktion in McAfee Enterprise, Version 8, deaktivieren.x.

Informationen zum Haftungsausschluss von Drittanbietern

Die in diesem Artikel genannten Drittanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.