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Dieser Artikel hilft Ihnen, ein Problem zu beheben, bei dem der Fehler "SMTP-Server gab den Fehler 530 MustIssueStartTlsFirst-Ausnahme zurück" angezeigt wird, wenn Sie die serverseitige Synchronisierung mit einem POP3/SMTP-Profil in Microsoft Dynamics 365 verwenden.
Gilt für: Microsoft Dynamics CRM 2016
Ursprüngliche KB-Nummer: 3214706
Symptome
Wenn Sie ein Postfach in Dynamics 365 (früher Dynamics CRM Online) testen und aktivieren, treten im Bereich "Warnungen" eine der folgenden Fehler auf:
Die E-Mail-Nachricht "Testnachricht" kann nicht gesendet werden, weil beim Einrichten einer sicheren Verbindung mit dem E-Mail-Server ein Fehler aufgetreten ist. Postfach <Posfach-Name> wurde nicht synchronisiert. Der Besitzer des E-Mail-Serverprofils <"E-Mail-Serverprofilname> " wurde benachrichtigt.
E-Mail-Serverfehlercode: Smtp-Server hat 530 MustIssueStartTlsFirst-Ausnahme zurückgegeben.
Aktivitäts-ID: <GUID>
>Fehler: System.Net.Mail.SmtpException: Der SMTP-Server erfordert eine sichere Verbindung, oder der Client wurde nicht authentifiziert. Die Serverantwort lautete: 5.5.1 Authentifizierung erforderlich. Erfahren Sie mehr unter
at System.Net.Mail.SendMailAsyncResult.End(IAsyncResult result)
bei System.Net.Mail.SmtpTransport.EndSendMail(IAsyncResult result)
at System.Net.Mail.SmtpClient.SendMailCallback(IAsyncResult result)
E-Mail kann nicht für das Postfach <Mailbox Name> empfangen werden. Stellen Sie sicher, dass die im Postfach angegebenen Anmeldeinformationen korrekt sind und über ausreichende Berechtigungen für das Empfangen von E-Mails verfügen. Anschließend aktivieren Sie das Postfach für die E-Mail-Verarbeitung.
E-Mail kann nicht für das Postfach <Mailbox Name> empfangen werden. Stellen Sie sicher, dass die im Postfach angegebenen Anmeldeinformationen korrekt sind und über ausreichende Berechtigungen für das Empfangen von E-Mails verfügen. Anschließend aktivieren Sie das Postfach für die E-Mail-Verarbeitung.
Ursache
Dieser Fehler kann auftreten, wenn Sie ein POP3/SMTP-E-Mail-Serverprofil verwenden und eines der folgenden Probleme auftritt:
- Der Benutzername oder das Kennwort ist nicht korrekt.
- Wenn Sie Gmail verwenden, ist die Option, weniger sichere Apps zuzulassen, deaktiviert.
Lösung
Überprüfen Sie, ob die Benutzernamen- und Kennwortwerte für den Postfachdatensatz in Dynamics 365 korrekt sind. Der Fehler enthält einen Link zum Postfachdatensatz in Dynamics 365.
Wenn Sie Gmail verwenden, überprüfen Sie, ob die Option "Weniger sichere Apps zulassen" aktiviert ist:
Nachdem Sie eine der oben genannten Einstellungen geändert haben, klicken Sie erneut auf "Testen " und "Aktivieren " für den Postfachdatensatz.
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