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Crm-App für Outlook kann aufgrund fehlender Email Adresse nicht hinzugefügt werden

Dieser Artikel hilft Ihnen, das Problem zu beheben, bei dem Sie die CRM-App für Outlook nicht für Benutzer bereitstellen können, wenn Sie die Option Exchange Server (Hybrid) verwenden.

Gilt für: Microsoft Dynamics CRM 2016
Ursprüngliche KB-Nummer: 3165820

Problembeschreibung

Wenn Sie die Option Exchange Server (Hybrid) verwenden, können Sie die CRM-App für Outlook nicht für Benutzer bereitstellen. Die Spalte Status lautet Problem beim Hinzufügen zu Outlook. Wenn Sie auf den Link Weitere Informationen klicken, wird im Dialogfeld Details die folgende Meldung angezeigt:

ResponseMessageType : ErrorMissingEmailAddress

Wenn Sie eine Anforderung als Konto ohne Postfach senden, müssen Sie die primäre STMP-Adresse des Postfachs für alle eindeutigen Ordner-IDs angeben."

Ursache

Das im Email Serverprofil angegebene Exchange-Konto ist ein Dienstkonto, für das noch keine E-Mail-Adresse eingerichtet ist.

Lösung

Richten Sie eine E-Mail-Adresse für das Exchange-Konto ein, das im Email Serverprofil verwendet wird. Sie können in der CRM-Webanwendung auf Email Serverprofile zugreifen, indem Sie zu Einstellungennavigieren, Email Konfiguration und dann auf Email Serverprofile klicken.