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Entitätsdatensätze können nicht mit einem iPad in Microsoft Dynamics CRM Online geöffnet werden.

Dieser Artikel hilft Ihnen, das Problem zu beheben, das auftritt, wenn Sie versuchen, einen Entitätsdatensatz mithilfe eines iPad zu öffnen.

Gilt für: Microsoft Dynamics CRM 2011
Ursprüngliche KB-Nummer: 2813276

Symptome

Beim Versuch, einen Entitätsdatensatz mit einem iPad zu öffnen, tritt der folgende Fehler auf:

Dieses Element kann auf diesem Gerät nicht angezeigt werden.

Ursache

Dieser Fehler kann durch mehrere Faktoren verursacht werden:

  1. Das Entitätsformular kann nicht in der iPad-Browseroberfläche geöffnet werden.
  2. Ein Formularereignis ist in einem Standardformular aktiviert, und mobile Express ist ebenfalls deaktiviert.
  3. Mobile Express ist für eine Entität deaktiviert, die nur im Mobile Express-Modus geöffnet wird.

Lösung

Die erstgenannte Ursache des Problems ist designbedingt. Die folgenden Entitäten können nicht in der iPad-Browserumgebung angezeigt werden:

  • Ziel
  • Rollupabfrage
  • Rollupfeld
  • Marketingliste
  • Zitat
  • Produkt

Die zweite und dritte Aufzählungsursache des Problems kann behoben werden, indem Mobile Express für die betroffene Entität aktiviert wird. Um Mobile Express zu aktivieren, führen Sie die folgenden Schritte aus:

  1. Klicken Sie auf "Einstellungen", wählen Sie "Anpassungen" aus, und klicken Sie dann auf "System anpassen".
  2. Erweitern Sie unter "Komponenten" Entitäten, und wählen Sie die Entität aus, in der das Problem auftritt.
  3. Platzieren Sie auf der Registerkarte "Allgemein" unter Outlook & Mobile ein Häkchen bei Mobile Express.
  4. Klicken Sie auf " Speichern" und dann auf " Veröffentlichen".

Weitere Informationen

Die folgenden Entitäten werden immer in Mobile Express geöffnet:

  • Termin
  • Wiederkehrender Termin
  • Dienst
  • Fall
  • Kampagne
  • Benutzer
  • Währung
  • Räume/Arbeitsgerät