Fehler "System Message 6459", wenn Sie eine Bestellnummer in Dynamics SL angeben
Dieser Artikel hilft Ihnen bei der Behebung eines Problems, bei dem die Systemmeldung 6459-Fehlermeldung angezeigt wird, wenn Sie eine Bestellnummer auf dem Bildschirm Beleg-/Rechnungseintrag (04.010.00) angeben.
Gilt für: Microsoft Dynamics SL 2011
Ursprüngliche KB-Nummer: 922420
Problembeschreibung
Wenn Sie auf dem Bildschirm Beleg-/Rechnungseintrag (04.010.00) eine Bestellnummer eingeben und dann die TAB-TASTE drücken, wird die folgende Fehlermeldung angezeigt:
System message 6459 – Item has an invalid status.
Dieses Problem tritt beim Einkauf in Microsoft Dynamics SL und in Microsoft Business Solutions – Solomon auf.
Ursache
Dieses Problem tritt auf, weil die status einer der Bestands-IDs inaktiv ist.
Lösung
Um dieses Problem zu beheben, ändern Sie den status der Bestands-ID in aktiv. Gehen Sie dazu wie folgt vor:
Identifizieren Sie die Bestands-IDs, die in der Bestellung vorhanden sind. Gehen Sie dazu wie folgt vor:
- Klicken Sie in der Liste Module auf Kaufen.
- Klicken Sie im Bereich Einkauf unter Eingabe auf Bestellwartung.
- Geben Sie im Feld Auftragsnummer die Bestellnummer ein, die Sie überprüfen möchten.
- Notieren Sie sich auf der Registerkarte Zeilenelemente die angezeigten Bestands-IDs.
Überprüfen Sie jede dieser Inventar-IDs auf dem Bildschirm Inventarelemente (10.250.00). Gehen Sie dazu wie folgt vor:
- Klicken Sie in der Liste Module auf Bestand.
- Klicken Sie im Bereich Bestand unter Wartung auf Bestandselemente.
- Geben Sie im Feld Bestands-ID eine der Inventur-IDs ein, die Sie in Schritt 1 notiert haben, und drücken Sie dann die TAB-TASTE.
- Vergewissern Sie sich, dass der Wert im Feld Transaktionsstatusaktiv ist.
Nachdem Sie die nicht aktive Bestands-ID identifiziert haben, wählen Sie im Feld Transaktionsstatus auf dem Bildschirm Inventarelemente (10.250.00) die Option Aktiv aus, und klicken Sie dann auf Speichern.