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Benutzer können keine Verbindung mit Outlook Web App herstellen, indem sie das HTTP-Protokoll in Exchange Server 2010 verwenden.

Ursprüngliche KB-Nummer: 2748253

Symptome

Nachdem Sie Exchange Server 2010 Service Pack 2 (SP2) angewendet haben, können Benutzer keine Verbindung mit Outlook Web App herstellen, indem Sie das HTTP-Protokoll verwenden. Dieses Problem tritt auch dann auf, wenn Sie die Option Ssl (Secure Channel erforderlich) im virtuellen Outlook Web App-Verzeichnis deaktivieren.

Ursache

Dieses Problem tritt auf, da Exchange Server 2010 SP2 das HTTPS-Protokoll verwendet, um eine Verbindung mit Outlook Web App herzustellen.

Problemumgehung

Gehen Sie folgendermaßen vor, um dieses Problem zu umgehen:

  1. Öffnen Sie auf dem Clientzugriffsserver (CAS), auf dem die Outlook Web App gehostet wird, die Datei "Web.config" mithilfe von Editor. Standardmäßig wird die Datei "Web.config" am folgenden Speicherort installiert:
    C:\Programme\Microsoft\Exchange Server\V14\ClientAccess\OWA

  2. Suchen Sie den folgenden Code:

    <httpCookieshttpOnlyCookies="false" requireSSL="true" domain="" />
    
  3. Ändern Sie den Wert des requireSSL Attributs in "false", wie im folgenden Beispiel gezeigt:

    <httpCookieshttpOnlyCookies="false" requireSSL="false" domain="" />
    
  4. Stellen Sie sicher, dass der neue Wert wirksam wird. Führen Sie dazu den iisreset /noforce Befehl aus, um Internetinformationsdienste (IIS) neu zu starten.