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IMAP-Clients können sich nicht anmelden, wenn Exchange Server 2010 mit Exchange Server 2016 koexistiert ist

Symptome

Internet Mail Access Protocol (IMAP)-Clients werden unter den folgenden Bedingungen wiederholt zur Eingabe von Authentifizierungsanmeldeinformationen aufgefordert:

  • Ein Microsoft Exchange Server 2010 koexistiert mit einer Microsoft Exchange Server 2016-Umgebung.
  • Das Postfach des betroffenen Benutzers wird auf Exchange 2010-Servern gehostet, und der Verbindungsendpunkt befindet sich auf dem Exchange 2016-Server.
  • Es wird eine NTLM-Authentifizierungsmethode (Windows Challenge/Response) verwendet.

Ursache

Exchange 2016-Server unterstützt keine NTLM- oder Kerberos-Authentifizierungsmethoden beim Authentifizieren von Proxyanforderungen auf Exchange 2010-Servern.

Entschließung

Methode 1

  1. Legen Sie EnableGSSAPIAndNTLMAuth auf "False " auf dem Exchange Server 2016-Server fest, indem Sie das folgende Cmdlet ausführen:

    Set-IMAPSettings -EnableGSSAPIAndNTLMAuth $false
    
  2. Starten Sie die folgenden IMAP-Dienste auf dem Exchange 2016-Server neu:

    • Microsoft Exchange IMAP4 (MSExchangeImap4)
    • Microsoft Exchange IMAP4 Back-End (MSExchangeIMAP4BE)

Notiz

Möglicherweise müssen Sie den LoginType auf PlainTextAuthentication festlegen, wenn Sie nicht unsichere (TCP 143) IMAP verwenden. Dies gilt hauptsächlich für ältere IMAP-Clients. Wenn SecureLogin festgelegt ist, muss der IMAP-Client vor der Authentifizierung einen STARTTLS ausführen. Clients, die STARTTLS nicht unterstützen, müssen den LoginType auf PlainTextAuthentication festlegen.

Methode 2

Verschieben sie die betroffenen Postfächer auf Exchange 2016-Server.