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Ursprüngliche KB-Nummer: 3060496
Symptome
In Microsoft Outlook fehlen möglicherweise bestimmte Domäneneinträge, die in der Liste blockierter Absender im Outlook-Client angezeigt werden, wenn Sie dieselbe Liste blockierter Absender in Outlook Web App anzeigen. Diese fehlenden Einträge wurden nicht in den Junk-E-Mail-Ordner verschoben und werden andernfalls in Outlook Web App nicht gefiltert, wenn Outlook nicht ausgeführt wird.
Ursache
Dieses Problem tritt auf, wenn die Domäneneinträge der Liste blockierter Absender über Outlook erstellt wurden und nicht mit dem @-Zeichen beginnen. Die folgenden Einträge werden beispielsweise in der Liste blockierter Absender sowohl in Outlook als auch in Outlook Web App angezeigt:
@contoso.com
@wingtiptoys.com
Die folgenden Einträge werden jedoch nur in der Liste blockierter Absender nur im Outlook-Client und nicht in Outlook Web App angezeigt:
contoso.com
wingtiptoys.com
Dieses Verhalten tritt auf, da Outlook zusätzliche Funktionen blockierter Absender für die Aufnahme von Unterdomänen bereitstellt, wenn das @-Zeichen nicht im Domäneneintrag blockierter Absender vorhanden ist. Obwohl beispielsweise @contoso.com
alle Absender filtert, die @contoso.com
in ihrer E-Mail-Adresse haben, filtert contoso.com
auch Domäneneinträge, die wie folgt aussehen:
subdomain1.contoso.com
subdomain2.contoso.com
subdomain3.contoso.com
Dadurch wird verhindert, dass Spam an den Posteingang übermittelt wird, wenn der Unterdomänenteil der E-Mail-Adresse zufälligisiert wurde.
Die Unterdomänenfilterung für eine Domäne blockierter Absender ist ein clientseitiges Feature und ist nur in Outlook verfügbar, nicht über Outlook Web App auf Exchange Server. Darüber hinaus können Sie einen Domäneneintrag ohne das @-Zeichen nur in Outlook hinzufügen. Outlook Web App fügt ein @-Zeichen hinzu, wenn Sie versuchen, einen Domäneneintrag ohne einen zu erstellen.
Lösung
Wenn Sie blockierte Absender über Outlook hinzufügen, schließen Sie das @-Zeichen am Anfang der Domäneneinträge blockierter Absender ein, die von Outlook Web App und Exchange Server berücksichtigt werden müssen.
Gehen Sie folgendermaßen vor, um eine Domäne blockierter Absender in Outlook hinzuzufügen:
Wählen Sie auf der Registerkarte Start im Menüband die Dropdownliste "Junk" aus.
Wählen Sie "Junk-E-Mail-Optionen" aus.
Wählen Sie auf der Registerkarte "Blockierte Absender " die Option "Hinzufügen" aus.
Geben Sie den gewünschten Domäneneintrag ein, und fügen Sie am Anfang des Eintrags ein @-Zeichen ein, wenn er auch in OWA angezeigt werden soll, wie in der folgenden Abbildung dargestellt.
Wählen Sie "OK" und dann erneut "OK " aus, um das Dialogfeld " Junk-E-Mail-Optionen " zu beenden.