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Ursprüngliche KB-Nummer: 2984311
Symptome
In Microsoft Outlook können Sie keine Sofortsuche ausführen. Die Sofortsuche versucht, die folgenden Nachrichten zurückzugeben:
In Outlook 2010
Es wurden keine Übereinstimmungen für "<Suchbegriff>" gefunden.
Versuchen Sie, in allen E-Mail-Elementen erneut zu suchen
Erneute Suche in "Alle E-Mail-Elemente" gibt Folgendes zurück:
Es wurden keine Übereinstimmungen für "<Suchbegriff>" gefunden.
Outlook 2013
Wir konnten nicht finden, wonach Sie gesucht haben.
Weitere Informationen finden Sie auf dem Server.
wenn Ihr Outlook-Client derzeit mit Microsoft Exchange Server verbunden ist. Wenn sie offline funktioniert, erhalten Sie möglicherweise Folgendes:
Es wurden keine Übereinstimmungen gefunden. Die Suche ist auf die letzten 12 Monate beschränkt, da der Server nicht verfügbar ist.
Außerdem können die Indizierungsoptionen von Windows Search in beiden Fällen den Abschluss der Indizierung melden.
Ursache
Dieses Verhalten kann auftreten, wenn der folgende Registrierungswert konfiguriert ist:
HKEY_CURRENT_USER \Software\Microsoft\Office\x.0\Outlook\OST
Name: NoOST
Typ: ein anderer Typ als REG_DWORD
Dabei ist x.0 15.0 für Outlook 2013 oder 14.0 für Outlook 2010.
Der NoOST
Registrierungswert muss als DWORD erstellt werden. Wenn dies falsch konfiguriert ist, indiziert Windows Search die lokalen Outlook-Daten nicht, was zu keinem Ergebnis führt, das bei Suchversuchen zurückgegeben wird.
Lösung
Löschen Sie den NoOST
Registrierungswert, und erstellen Sie ihn bei Bedarf mit den folgenden Schritten als DWORD neu.
Wichtig
Dieser Abschnitt, diese Methode bzw. diese Aufgabe enthält eine Beschreibung der Schritte zum Bearbeiten der Registrierung. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher müssen Sie sicherstellen, dass Sie diese Schritte sorgfältig ausführen. Für weiteren Schutz sichern Sie die Registrierung, bevor Sie sie ändern. Anschließend können Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie unter: Sichern und Wiederherstellen der Registrierung Windows.
Beenden Sie Outlook.
Starten Sie den Registrierungs-Editor mithilfe der folgenden Schritte.
Windows 7
Wählen Sie im Startmenü "Ausführen" aus, geben Sie "regedit" in das Feld "Öffnen" ein, und wählen Sie dann "OK" aus.
Windows 8/8.1
Geben Sie auf dem Startbildschirm "regedit" ein, und drücken Sie die EINGABETASTE.
Suchen Sie den folgenden Registrierungsschlüssel, und wählen Sie ihn aus:
HKEY_CURRENT_USER \Software\Microsoft\Office\x.0\Outlook\OST
Dabei ist x.0 15.0 für Outlook 2013 oder 14.0 für Outlook 2010.
Klicken Sie mit der rechten Maustaste auf den NoOST-Wert, wählen Sie "Löschen" aus, und wählen Sie " Ja " aus, um den Löschvorgang zu bestätigen.
Wählen Sie bei Bedarf im Menü "Bearbeiten " die Option "Neu " aus, und wählen Sie "DWORD(32-Bit)-Wert" aus.
Geben Sie NoOST ein, und drücken Sie die EINGABETASTE.
Wählen Sie im Menü "Datei " die Option "Beenden " aus, um den Registrierungs-Editor zu schließen.