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Aktivieren des Add-Ins für Business Contact Manager in Outlook

Ursprüngliche KB-Nummer: 2977962

Symptome

In Microsoft Outlook 2010 oder 2013 mit Business Contact Manager können die folgenden Symptome auftreten:

  • Die Business Contact Manager-Schaltfläche fehlt im Navigationsbereich in Outlook.

  • Die Business Contact Manager-Option fehlt in der Outlook-Backstage-Ansicht auf der Registerkarte "Datei ".

  • Im Navigationsbereich werden Die Symbole des Business Contact Manager-Ordners als normale Outlook-Symbole angezeigt.

  • Wenn Sie in Outlook-Kontakten im Menüband "Start" ein Business Contact Manager-Element in der Ordnerliste auswählen, werden die Befehle des Business Contact Manager wie Seriendruck, Marketing, Zuweisen zu und Verknüpften Geschäftskontakt erstellen nicht im Menüband angezeigt.

    Screenshot des Menübands

Ursache

Das Business Contact Manager-Add-In wird in Outlook nicht geladen.

Lösung

Konfigurieren Sie das Business Contact Manager-Add-In so, dass es in Outlook geladen wird, indem Sie die folgenden Schritte ausführen.

Outlook 2010 und 2013

  1. Wählen Sie in Outlook Datei, Optionen und dann Add-Ins aus.

  2. Suchen Sie das Business Connectivity Services-Add-In in der Liste der Add-Ins.

  3. Wenn sich das Business Connectivity Services-Add-In im Abschnitt "Deaktivierte Anwendungs-Add-Ins" befindet, gehen Sie wie folgt vor:

    1. Wählen Sie "Deaktivierte Elemente" und dann "Los" aus.
    2. Wählen Sie "Addin" aus: BCSAddin.dll, wählen Sie "Aktivieren" und dann "Schließen" aus.
  4. Wählen Sie COM-Add-Ins, und klicken Sie dann auf Los.

  5. Aktivieren Sie die folgenden Add-Ins:

    Business Contact Manager für Outlook
    Business Contact Manager Loader für Outlook

    Screenshot des Dialogfelds

  6. Wählen Sie OK aus.

Weitere Informationen

Wichtig

Dieser Abschnitt, diese Methode bzw. diese Aufgabe enthält eine Beschreibung der Schritte zum Bearbeiten der Registrierung. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher müssen Sie sicherstellen, dass Sie diese Schritte sorgfältig ausführen. Für weiteren Schutz sichern Sie die Registrierung, bevor Sie sie ändern. Anschließend können Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie unter: Sichern und Wiederherstellen der Registrierung Windows.

Sie können auch das Ladeverhalten der Add-Ins in der Registrierung festlegen. Gehen Sie dazu wie folgt vor:

  1. Wählen Sie "Start" und dann "Ausführen" aus. Geben Sie "regedit" in das Feld "Öffnen" ein, und wählen Sie dann "OK" aus.

  2. Suchen Sie und wählen Sie dann die folgenden Registrierungsunterschlüssel aus:

    HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins\Microsoft.BusinessSolutions.eCRM.OutlookAddIn.Connect.4
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook\Addins\Microsoft.BusinessSolutions.eCRM.OutlookAddIn.NativeConnect.4
    HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\Outlook\Addins\Microsoft.BusinessSolutions.eCRM.OutlookAddIn.NativeConnect.4

    Notiz

    Die HKEY_LOCAL_MACHINE\Software\Wow6432Node-Struktur ist nur verfügbar, wenn sowohl Windows 64-Bit als auch Office 32-Bit vorliegt. Weitere Informationen finden Sie unter Add-Ins für Office-Programme können unter \Wow6432Node registriert werden.

  3. Klicken Sie mit der rechten Maustaste auf "LoadBehavior", und wählen Sie dann "Ändern" aus.

  4. Geben Sie im Feld "Wert" "3" ein, und wählen Sie dann "OK" aus.

  5. Beenden Sie den Registrierungs-Editor.