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Ursprüngliche KB-Nummer: 2497077
Symptome
Wenn Sie Microsoft Office Outlook 2007, Outlook 2010 oder Outlook 2013 verwenden, um nach Benutzern in einer globalen Adressliste (GAL) in Microsoft Exchange Server 2007, Exchange Server 2010 oder Exchange Server 2013 zu suchen, können die folgenden Probleme auftreten:
- Wenn Sie die Option auswählen, mit der die Suchergebnisse mithilfe des Felds [Anzeigename] unter "Erweiterte Suche des Outlook-Adressbuchs" sortiert werden, werden die Ergebnisse nicht mithilfe der Spalte [Anzeigename] sortiert.
- Wenn Sie nach Objekten suchen, die über einen Benutzernamen oder einen Verteilerlistennamen verfügen, gibt der Suchvorgang nicht das richtige Objekt zurück, wenn die Option [Nur Name] aktiviert ist.
Notiz
Wenn die Option [Weitere Spalten] aktiviert ist, geben die Suchvorgänge die richtigen Ergebnisse zurück.
Ursache
Dieses Problem tritt auf, da Active Directory-Domäne Dienste (AD DS) Furigana für die Indizierung in Windows Server 2008 verwendet.
Wenn phonetische Anzeigenamen auf Benutzer- oder Verteilergruppenobjekte in AD DS in Windows Server 2008 festgelegt sind, wird auf dem globalen Katalogserver ein Index des phonetischen Anzeigenamens generiert. Der Index wird zum Suchen oder Anordnen eines Suchergebnisses einer GAL in der japanischen Version von Outlook verwendet. Wenn die Objekte in der GAL keinen phonetischen Anzeigenamen haben, wird der Anzeigename für die Indizierung verwendet. Wenn die Option [Name nur] ausgewählt ist, ist der Suchbereich auf Objekte mit phonetischen Anzeigenamen beschränkt. Daher erhalten Sie beim Durchsuchen eines Adressbuchs in Office Outlook falsche Ergebnisse, wenn Objekte keine phonetischen Anzeigenamen haben.
Sie suchen z. B. nach einem Anzeigenamen, der sich von seinem phonetischen Anzeigenamen in einer GAL unterscheidet, in der einige Objekte keine phonetischen Anzeigenamen haben. In diesem Szenario wird das Objekt mit dem entsprechenden Anzeigenamen in der Spalte [Anzeigename] nicht in den Suchergebnissen zurückgegeben, und nur die Objekte mit phonetischen Anzeigenamen werden zurückgegeben.
Wenn der phonetische Anzeigename aller Benutzer und Verteilerlisten in der GAL nicht festgelegt ist, gibt eine Suche, die die Option [Nur Name] verwendet, korrekte Ergebnisse zurück. Die richtigen Ergebnisse werden zurückgegeben, da der Index für phonetische Anzeigenamen nur Anzeigenamen enthält.
Problemumgehung
Wichtig
Dieser Abschnitt, diese Methode bzw. diese Aufgabe enthält eine Beschreibung der Schritte zum Bearbeiten der Registrierung. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher müssen Sie sicherstellen, dass Sie diese Schritte sorgfältig ausführen. Für weiteren Schutz sichern Sie die Registrierung, bevor Sie sie ändern. Sie können die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Erstellen und Wiederherstellen einer Sicherungskopie der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756 Sichern und Wiederherstellen der Registrierung in Windows
Wenden Sie eine der folgenden Methoden an, um dieses Problem zu umgehen:
Damit wir dieses Problem mithilfe von Methode 1 für Sie beheben können, wechseln Sie zum Abschnitt "Lassen Sie mich es selbst beheben".
Lass mich es selbst reparieren
Methode 1
- Klicken Sie auf "Start"
, klicken Sie auf "Ausführen", geben Sie "Regedit" ein, und drücken Sie dann "OK".
- Suchen Sie den Registrierungseintrag "DisableGALPhonetic" in einem der folgenden Registrierungsunterschlüssel auf und klicken Sie darauf:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Exchange\Exchange Provider
HKEY_CURRENT_USER\Software\Microsoft\Exchange\Exchange Provider
Notiz
Wenn der Registrierungseintrag "DisableGALPhonetic" nicht vorhanden ist, müssen Sie diesen Eintrag erstellen. Gehen Sie dazu wie folgt vor:
- Klicken Sie im Menü "Bearbeiten " auf "Neu" und dann auf "DWORD(32-Bit)-Wert".
- Geben Sie DisableGALPhonetic ein, und drücken Sie dann die EINGABETASTE.
- Klicken Sie mit der rechten Maustaste auf "DisableGALPhonetic", klicken Sie auf "Ändern", geben Sie "1 " in das Feld "Wert" ein, und klicken Sie dann auf "OK".
- Beenden Sie den Registrierungs-Editor, und starten Sie den Computer neu, um die Änderung anzuwenden.
- Klicken Sie auf "Start"
Methode 2
Verwenden Sie die Option [Weitere Spalten] anstelle der Option [Nur Name] wenn Sie die GAL nach Objekten durchsuchen, die Furigana haben und nach Objekten, die kein Furigana haben.
Wurde dadurch das Problem behoben?
Testen Sie, ob das Problem behoben ist. Wenn das Problem behoben ist, sind Sie mit diesem Abschnitt fertig. Wenn das Problem nicht behoben ist, können Sie sich an den Support wenden.
Weitere Informationen
Outlook-Clients stellen eine Verbindung mit Clientzugriffsserver (CAS) in der Exchange Server 2010-Organisation her. Cas unterstützt jedoch nicht den Index von Furigana, wenn Sie die GAL in Outlook in Exchange Server 2010 RTM durchsuchen oder anzeigen. Wenn Sie den Modus "Nicht zwischengespeichert" verwenden, um die Adressliste in Office Outlook zu durchsuchen, werden die übereinstimmenden Benutzer nicht im Suchergebnis zurückgegeben. Die untersten Objekte der Adressliste sind jedoch ausgewählt. Um dieses Problem zu beheben, installieren Sie Exchange Server 2010 Service Pack 1 (SP1).