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Fehler der nicht unterstützten Ordnerklasse beim Starten von Outlook

Ursprüngliche KB-Nummer: 2668932

Symptome

Stellen Sie sich folgendes Szenario vor:

Sie installieren die Apple iCloud-Systemsteuerung für Windows Vista oder für Windows 7. Sie konfigurieren die Apple iCloud-Systemsteuerung, um einen oder mehrere iCloud-Dienste zu aktivieren und sie mit Microsoft Outlook 2007 oder outlook 2010 zu synchronisieren. Sie verwenden entweder den Outlook-Client oder das Windows Systemsteuerung Mail-Element, um die iCloud-Datendatei als Standard festzulegen.

In diesem Szenario wird beim Starten von Outlook die folgende Fehlermeldung angezeigt:

Microsoft Outlook kann nicht gestartet werden. Das Outlook-Fenster kann nicht geöffnet werden. „Diese Ordnergruppe kann nicht geöffnet werden. Nicht unterstützte Ordnerklasse (IPF. Kontakt)

Ursache

Die Apple iCloud-Datendatei verwendet eine benutzerdefinierte Datendateistruktur (APLZOD). Outlook kann die Datendatei nicht als Standarddatendatei verwenden.

Lösung

Führen Sie die folgenden Schritte aus, um eine Outlook-Datendatei (PST) als Standard festzulegen:

  1. Wählen Sie Start und dann Ausführen aus.

  2. Kopieren und fügen Sie ein, oder geben Sie Systemsteuerung in das Feld 'Öffnen' ein, und drücken Sie dann die EINGABETASTE.

    Notiz

    Wenn Sie eine 64-Bit-Version von Windows verwenden, doppelklicken Sie in Systemsteuerung auf "32-Bit-Systemsteuerung anzeigen", um das E-Mail-Symbol anzuzeigen.

  3. Öffnen des Dialogfelds "E-Mail-Setup ":

    Für Windows 7:

    • Wenn Systemsteuerung sich in der Ansicht "Große Symbole" oder "Kleine Symbole" befindet, wählen Sie "E-Mail" aus. Das Dialogfeld "E-Mail-Setup " wird angezeigt.
    • Wenn die Systemsteuerung sich in der Kategorieansicht befindet, wählen Sie unter "Anzeigen nach" entweder Große Symbole oder Kleine Symbole und dann Mail aus. Das Dialogfeld "E-Mail-Setup " wird angezeigt.

    Für Windows Vista oder für Windows XP:

    • Wenn sich Systemsteuerung in der klassischen Ansicht befindet, doppelklicken Sie auf "E-Mail". Das Dialogfeld "E-Mail-Setup " wird angezeigt.
    • Wenn Systemsteuerung sich in der Kategorieansicht befindet, wählen Sie unter Systemsteuerung "Zur klassischen Ansicht für Windows XP wechseln" aus, oder wählen Sie "Klassische Ansicht" für Windows Vista aus, und doppelklicken Sie dann auf "E-Mail". Das Dialogfeld "E-Mail-Setup " wird angezeigt.
  4. Wählen Sie im Dialogfeld "E-Mail-Einrichtung " die Option "Profile anzeigen" aus.

  5. Wählen Sie Ihr aktuelles Outlook-Profil, und klicken Sie dann auf Eigenschaften.

  6. Wählen Sie im Dialogfeld "E-Mail-Setup – Profilname" die Option "Datendateien" aus.

  7. Wählen Sie im Dialogfeld "Kontoeinstellungen " die Registerkarte "Datendateien " aus.

  8. Wählen Sie eine Outlook-Datendatei aus. Outlook-Datendateien verfügen über PST-Erweiterungen.

  9. Wählen Sie die Schaltfläche "Als Standard festlegen" aus.

  10. Wählen Sie Schließen aus.

  11. Starten Sie Outlook.

Weitere Informationen

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