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Ursprüngliche KB-Nummer: 983114
Symptome
Betrachten Sie das folgende Szenario:
Sie haben ein Microsoft Outlook 2010 oder Microsoft Outlook 2013 Profil, das zwei Microsoft Exchange Server-Konten hat. Beide Konten verfügen über einen öffentlichen Ordnerspeicher.
Sie erstellen einen Ordner, der für beide Konten sichtbar ist. Ein Konto hat keine Berechtigungen, um auf den Ordner zuzugreifen, und das andere Konto hat die Berechtigungen, um auf den Ordner zuzugreifen.
Sie verwenden das Konto, das keine Berechtigungen hat, um zu versuchen, einen Beitrag im Ordner zu erstellen, und dann erhalten Sie die folgende Fehlermeldung:
Sie haben keine Berechtigung, einen Eintrag in diesem Ordner zu erstellen.
In derselben Outlook-Sitzung verwenden Sie das Konto, das über die Berechtigungen verfügt, um zu versuchen, einen Beitrag im gleichen Ordner zu erstellen.
In diesem Szenario erhalten Sie dieselbe Fehlermeldung, die zuvor erwähnt wurde.
Ursache
Dieses Problem tritt auf, weil der Cache für Outlook nicht geleert wird, wenn Sie innerhalb desselben Profils die Konten wechseln. Da das Konto, das keine Berechtigungen hat, versucht hat, auf den Ordner zuzugreifen, hat dieses Konto die Eigentümerschaft des Ordners, bis Sie Outlook neu starten.
Umgehungslösung
Um dieses Problem zu umgehen, beenden Sie Outlook und starten Sie es dann neu. Dies löscht einen internen Cache, der von Outlook für den Zugriff auf öffentliche Ordner verwendet wird.
Hinweis
Nachdem Sie Outlook neu gestartet haben, stellen Sie sicher, dass das Konto mit den entsprechenden Berechtigungen zuerst versucht, auf den Ordner zuzugreifen.