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Notiz
Silverlight wurde eingestellt und ist offiziell nicht mehr unterstützt. Weitere Informationen finden Sie unter Supportende für Silverlight.
Symptome
Wenn Sie versuchen, auf eine Website zuzugreifen, für die Silverlight zum Anzeigen des Inhalts erforderlich ist, wird eine Fehlermeldung angezeigt, die besagt, dass Sie Silverlight installieren müssen.
Ursache
Dieses Verhalten kann aus mehreren Gründen auftreten:
Ihr System verfügt über eine frühere Version des Plug-Ins und erfüllt nicht die Anforderungen für das Plug-In, das die Website verwendet.
Das Plug-In ist nicht installiert.
Der Browser ist auf "Mit Rosetta ausführen" festgelegt, was dazu führt, dass der Computer falsch als PowerPC-basierter Mac identifiziert wird.
Lösung
Bevor Sie bestimmen, wie das Problem behoben werden soll, sollten Sie die aktuelle Umgebung bewerten, in der die Software ausgeführt wird. Gehen Sie dazu wie folgt vor:
Wählen Sie im Apple-Menü "Info zu diesem Mac" aus.
Beachten Sie die Prozessortyp-, Geschwindigkeits-, RAM- und Betriebssysteminformationen, da einige Websites bestimmte Anforderungen zum Anzeigen ihrer Inhalte haben.
Schließen Sie das Fenster.
Schließen Sie alle geöffneten Browserfenster.
Doppelklicken Sie auf das Festplattensymbol auf dem Desktop.
Doppelklicken Sie auf den Bibliotheksordner .
Öffnen Sie den Ordner "Internet-Plug-Ins ".
Gibt es eine Datei mit dem Namen Silverlight.plugin? Wenn diese Datei vorhanden ist, wird das Plug-In installiert. Um die Version zu ermitteln, klicken Sie, um die Datei auszuwählen. Wählen Sie dann im Menü "Datei" die Option "Informationen abrufen" aus. Beachten Sie die Versionsnummer, die angezeigt wird.
Wenn die angezeigte Versionsnummer 1.0.xxx ist und Ihr Prozessortyp ein PowerPC ist, haben Sie die richtige Version des Plug-Ins installiert.
Wenn Sie über einen Intel-Prozessor verfügen, werden alle Versionen von Silverlight unterstützt. Es wird jedoch empfohlen, die neueste Version auszuführen, damit Sie auf Websites zugreifen können, die die neuesten Features verwenden und die neuesten Produktverbesserungen nutzen können.
Jetzt können wir die einzelnen Ursachen und Lösungen adressieren.
Ihr System verfügt über eine frühere Version des Plug-Ins und erfüllt nicht die Anforderungen der Website.
Die häufigste Ursache für dieses Problem ist, dass die Website Silverlight 3 für den Inhalt verwendet. Wenn eine Website Version 3 erfordert, erkennt sie, ob Ihr System die Anforderung erfüllt. Wenn das System nicht funktioniert, werden Sie aufgefordert, ein Upgrade durchzuführen. Sie werden an die Silverlight-Website weitergeleitet. Wenn Sie ein PowerPC verwenden, erkennt die Website dies, und dass nur Version 1 installiert werden kann. (Diese Situation müsste vom Supportteam der Website angesprochen werden, da die Entscheidung, welche Version von Silverlight von den Websitedesignern verwendet werden soll, getroffen wird.)
Das Plug-In ist nicht installiert.
Wenn Silverlight noch nicht installiert wurde, führen Sie die folgenden Schritte aus, um das Plug-In zu installieren:
Starten Sie einen Webbrowser, und besuchen Sie dann die folgende Website:
Suchen Sie den Bereich "Silverlight installieren" im unteren rechten Teil des Fensters.
Wenn Sie einen Intel-Prozessor ausführen, klicken Sie auf mac-Runtime neben "Silverlight 3".
Wählen Sie andernfalls die Laufzeit für Mac PowerPC neben "Silverlight 1.0" aus.
Nach Abschluss des Downloads sollte die Installation automatisch gestartet werden. Führen Sie die Schritte des Installationsassistenten aus.
Nach Abschluss der Installation sollten Sie aufgefordert werden, Ihren Browser zu beenden. Schließen Sie alle Browserfenster, und starten Sie den Browser neu. Der Browser sollte das neue Plug-In erkennen.
Der Browser ist auf "Mit Rosetta ausführen" festgelegt, was dazu führt, dass der Computer falsch als PowerPC-basierter Mac identifiziert wird.
Wenn der Browser auf die Ausführung im Rosetta-Modul festgelegt ist, erkennt er den Computer falsch als PowerPC-basierten Mac, oder die Website erkennt nicht, dass das entsprechende Plug-In installiert ist.
Wenn das entsprechende Plug-In wie im vorherigen Abschnitt beschrieben installiert wird, führen Sie die folgenden Schritte aus:
Doppelklicken Sie auf das Festplattensymbol auf dem Desktop.
Wählen Sie den Ordner "Anwendungen" aus.
Suchen Sie das Symbol für den browser, den Sie verwenden. Halten Sie die CTRL-TASTE gedrückt, während Sie auf dieses Symbol klicken.
Wählen Sie "Informationen abrufen" aus.
Suchen Sie die Option "Ausführen mit Rosetta ", und stellen Sie sicher, dass dieses Kontrollkästchen nicht aktiviert ist. Wenn es aktiviert ist, klicken Sie, um das Kontrollkästchen zu deaktivieren. Schließen Sie das Fenster.
Wählen Sie im Apple-Menü " Neu starten" aus.
Versuchen Sie nach dem Neustart des Computers erneut, auf die Website zuzugreifen, die die Fehlermeldung generiert hat.
Notiz
Wenn die entsprechende Version des Plug-Ins nicht installiert ist, stellen Sie sicher, dass das Kontrollkästchen "Mit Rosetta ausführen" nicht aktiviert ist, und führen Sie dann die Schritte im vorherigen Abschnitt aus, um das Plug-In zu installieren.