Freigeben über


Fehler "Zugriff verweigert" beim Versuch, auf einen freigegebenen Ordner zuzugreifen

Problembeschreibung

Stellen Sie sich folgendes Szenario vor:

  • Sie verfügen über eine SharePoint- oder OneDrive-Website.
  • Auf der Website ist die Websitesammlungsfunktion mit eingeschränktem Zugriff im Sperrmodus für Benutzerberechtigungen aktiviert.
  • Sie geben einen bestimmten Ordner für einen anderen Benutzer weiter.
  • Der andere Benutzer versucht, auf den freigegebenen Ordner zuzugreifen.

In diesem Scanario erhält der andere Benutzer eine der folgenden Fehlermeldungen:

  • „Zugriff verweigert“
  • Sie benötigen die Berechtigung für den Zugriff auf diese Ressource.

Ursache

Wenn Sie einen Ordner für einen Benutzer freigeben, der nicht auf den übergeordneten Ordner oder die übergeordnete Website zugreifen kann, weist SharePoint dem Benutzer eingeschränkten Zugriff auf die übergeordneten Elemente zu. Insbesondere ermöglicht SharePoint dem Benutzer den Zugriff auf den Ordner, ohne die Berechtigung für den Zugriff auf den übergeordneten Ordner und andere Elemente (außer beschränktem Zugriff) zu erhalten. Wenn der Sperrmodus für Benutzerberechtigungen mit eingeschränktem Zugriff aktiviert ist, hat der Benutzer jedoch keinen Zugriff auf den Ordner, da die erforderliche eingeschränkte Zugriffsberechtigung für andere Elemente nicht mehr ordnungsgemäß funktioniert.

Problemumgehung

Um dieses Problem zu umgehen, verwenden Sie je nach Situation eine der folgenden Optionen:

  • Freigeben einzelner Dateien, aber nicht von Ordnern.

  • Freigeben einer ganzen Websitesammlung oder Unterwebsite.

  • Wenn Ihre Website keinen Sperrmodus für Benutzerberechtigungen mit eingeschränktem Zugriff erfordert, deaktivieren Sie diese Websitesammlungsfunktion.

    Hinweis: Andere Features, z. B. die Veröffentlichung, erfordern möglicherweise, dass dieses Feature ordnungsgemäß funktioniert.