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Fehler "Ausgewähltes Benutzerkonto ist nicht vorhanden", wenn neue Gäste auf eine SharePoint-Ressource zugreifen

Problembeschreibung

Stellen Sie sich folgendes Szenario vor:

Wenn Gäste in diesem Szenario versuchen, auf die Ressource zuzugreifen, indem sie sich mit ihren Anmeldeinformationen anmelden, erhalten sie die folgende Fehlermeldung:

Das ausgewählte Benutzerkonto ist im Mandantennamen<> nicht vorhanden und kann nicht auf die Anwendungs-GUID<> in diesem Mandanten zugreifen. Das Konto muss zuerst als externer Benutzer im Mandanten hinzugefügt werden. Verwenden Sie ein anderes Konto.

Ursache

Dieses Problem wird durch Änderungen bei der Einlösung von SharePoint-Freigabeeinladungen für Gäste verursacht. Aufgrund dieser Änderungen wird das Gastkonto nicht in Microsoft Entra ID bereitgestellt, wenn eine Website, Liste oder Bibliothek für Gäste freigegeben wird. Daher wird der Gastzugriff auf die Ressource durch die Richtlinien für bedingten Zugriff blockiert.

Lösung

Verwenden Sie eine der folgenden Methoden, um dieses Problem zu beheben:

Weitere Informationen

Microsoft aktualisiert den SharePoint Online-Freigabe-Back-End-Prozess, um den Azure B2B-Einladungs-Manager anstelle des älteren SharePoint-Einladungs-Managers zu verwenden. Nach Abschluss der Änderungen tritt dieses Problem nicht mehr auf.