Hinweis
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, sich anzumelden oder das Verzeichnis zu wechseln.
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, das Verzeichnis zu wechseln.
Symptome
Sie installieren Microsoft SharePoint Workspace 2010 oder Microsoft Office Groove 2007 oder eine frühere Version von Groove auf einem Computer und starten dann SharePoint Workspace oder Groove. Anschließend erstellen Sie ein Image von diesem Computer und verteilen dieses Image auf andere Computer. Wenn die Personen, die das Bild erhalten, SharePoint Workspace oder Groove starten, erhalten sie möglicherweise eine der folgenden Fehlermeldungen:
SharePoint Workspace has detected another device with the same DeviceURL as yours. The other device is running on your LAN with an IP address of **IP address.** Please contact your administrator or SharePoint Workspace support immediately.
Groove has detected another device with the same DeviceURL as yours. The other device is running on your LAN with an IP address of IP address. Please contact your administrator or Groove support immediately.
Wenn dieses Problem auftritt, kann SharePoint Workspace oder Groove gestartet werden. Groove-Nachrichten und Arbeitsbereichssynchronisierung sind jedoch unzuverlässig.
Ursache
Dieses Problem tritt auf, da die Geräte-URL für jeden Computer eindeutig sein muss. SharePoint Workspace oder Groove erstellt die Geräte-URL, um den Computer beim ersten Start von SharePoint Workspace oder Groove zu identifizieren.
Wenn SharePoint Workspace oder Groove installiert und dann auf einem Computer gestartet wird, und dann wird ein Image von diesem Computer erstellt und an andere Computer im lokalen Netzwerk (LAN) verteilt, verfügen alle Installationen über dieselbe Geräte-URL. Da diese Installationen in der Groove-Kommunikation identisch sind, ist SharePoint Workspace oder Groove auf den meisten oder allen Computern mit diesem Bild unzuverlässig.
Andere, weniger häufige Aktivitäten, die die Konfiguration duplizieren, können auch dieses Problem verursachen.
Problemumgehung
Sie können die Geräte-URL in einer aktiven SharePoint Workspace- oder Groove-Installation nicht ändern. Um dieses Problem zu umgehen, müssen Sie alle SharePoint Workspace- oder Groove-Daten auf jedem betroffenen Computer entfernen. Diese Daten umfassen das Konto und alle Arbeitsbereiche. Anschließend muss jeder Benutzer ein neues Konto erstellen.
Hinweis: Speichern Sie Ihr Konto nicht in einer Datei, und stellen Sie es dann wieder her. Die Geräte-URL wird in der Kontodatei gespeichert.
Sie können die SharePoint Workspace- oder Groove-Daten entfernen, indem Sie das Programm deinstallieren und die Option zum Entfernen aller Daten auswählen oder die optionen grooveclean.exe oder groove.exe verwenden, um alle Daten zu entfernen.
Die folgenden Verfahren können Ihnen dabei helfen, dieses Problem mit so wenig Datenverlust wie möglich wiederherzustellen.
Für SharePoint Workspace 2010
- Zeigen Sie in SharePoint Workspace Arbeitsbereiche in der Startleiste an.
- Stellen Sie für jeden Groove-Arbeitsbereich mit anderen Mitgliedern sicher, dass ein anderes Mitglied über alle Arbeitsbereichsdaten verfügt.
- Speichern Sie den Arbeitsbereich für jeden Groove-Arbeitsbereich, der keine anderen Mitglieder enthält, als Archiv.
- Notieren Sie für jeden SharePoint-Arbeitsbereich die URL der SharePoint-Website.
- Löschen Sie alle SharePoint Workspace-Daten.
- Starten Sie SharePoint Workspace neu, und erstellen Sie dann ein neues Konto, oder akzeptieren Sie ein neues Konto, das von Ihrem Administrator erstellt wurde.
- Stellen Sie die Archive wieder her, die Sie in Schritt 3 erstellt haben.
- Rufen Sie andere Arbeitsbereiche von anderen Mitgliedern ab.
- Erstellen Sie SharePoint-Arbeitsbereiche erneut, indem Sie die URLs verwenden, die Sie in Schritt 4 aufgezeichnet haben.
Wenn Sie weitere Informationen zum Entfernen von Daten ohne Deinstallation von SharePoint Workspace wünschen, wählen Sie die folgende Artikelnummer aus, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
982279 Löschen temporärer und dauerhafter Daten in SharePoint Workspace 2010
Für Groove 2007
- Zeigen Sie in Groove 2007 Arbeitsbereiche in der Startleiste an.
- Stellen Sie für jeden Groove-Arbeitsbereich mit anderen Mitgliedern sicher, dass ein anderes Mitglied über alle Arbeitsbereichsdaten verfügt.
- Speichern Sie den Arbeitsbereich für jeden Groove-Arbeitsbereich, der keine anderen Mitglieder enthält, als Archiv.
- Löschen Sie alle SharePoint Workspace-Daten.
- Starten Sie Groove neu, und erstellen Sie dann ein neues Konto, oder akzeptieren Sie ein neues Konto, das von Ihrem Administrator erstellt wurde.
- Stellen Sie die Archive wieder her, die Sie in Schritt 3 erstellt haben.
- Rufen Sie andere Arbeitsbereiche von anderen Mitgliedern ab.
Um weitere Informationen zum Deinstallieren von Groove zu erhalten, wählen Sie die folgende Artikelnummer aus, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
907504 Deinstallieren von Groove
Erstellen von Bildern
Um dieses Problem beim Erstellen von Bildern zu verhindern, starten Sie SharePoint Workspace oder Groove nicht zwischen dem Zeitpunkt der Installation von SharePoint Workspace oder Groove und dem Zeitpunkt, zu dem Sie ein Image aus der Installation erstellen.
Weitere Informationen
Benötigen Sie weitere Hilfe? Navigieren Sie zu SharePoint-Community.