Hinweis
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, sich anzumelden oder das Verzeichnis zu wechseln.
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, das Verzeichnis zu wechseln.
Symptome
Sie können sich nicht bei Microsoft OneDrive anmelden, und Sie erhalten den folgenden Fehlercode:
Fehlercode: 0x8004dec5
Ursache
Dies ist ein Authentifizierungsfehler, der normalerweise durch mehrere zwischengespeicherte Identitäten verursacht wird.
Lösung
Um dieses Problem zu beheben, entfernen Sie die zwischengespeicherten Office-Kontoidentitäten aus der Registrierung.
Wichtig
Führen Sie die in diesem Abschnitt beschriebenen Schritte sorgfältig aus. Durch eine fehlerhafte Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Sichern Sie die Registrierung, bevor Sie sie ändern, damit Sie sie bei Bedarf wiederherstellen können.
Starten Sie den Registrierungs-Editor.
Suchen Sie den folgenden Registrierungsunterschlüssel:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Common\Identity
Klicken Sie mit der rechten Maustaste auf Identität, und wählen Sie dann Löschen aus.
Hinweis
Wenn Sie die Aktivierung gemeinsam genutzter Computer aktiviert haben, entfernen Sie auch den folgenden Registrierungsunterschlüssel:
HKEY_USERS\<user_SID>\SOFTWARE\Microsoft\Office\16.0\Common\Identity
Um die SID des aktuell angemeldeten Benutzers abzurufen, führen Sie den whoami /user
Befehl an einer Eingabeaufforderung aus. Wenn das Problem weiterhin besteht, wechseln Sie zu Vorherige Aktivierungsinformationen manuell löschen, erweitern Sie "Abschnitt A: Entfernen von Office-Lizenzen & zwischengespeicherten Konten", und führen Sie dann die Schritte in "Teil 1: Vorherige Office-Aktivierungen entfernen" und "Teil 3: Entfernen von office-Anmeldeinformationen, die in Windows Credential Manager gespeichert sind" aus.
Wenn das Problem weiterhin besteht, führen Sie die folgenden Schritte aus, um die Ordner zu entfernen, die zwischengespeicherte Anmeldeinformationen enthalten:
Melden Sie sich von OneDrive ab.
Entfernen Sie alle Ordner an den folgenden Speicherorten:
- %localappdata%/Microsoft/OneAuth
- %localappdata%/Microsoft/IdentityCache