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Fehler 0x8004deef bei der Anmeldung bei OneDrive

Symptome

Wenn Sie versuchen, sich bei Microsoft OneDrive anzumelden, können Sie sich nicht anmelden, und Sie erhalten die folgende Fehlermeldung:

Sie haben keinen Zugriff auf diesen Dienst. Wenn Sie Hilfe benötigen, wenden Sie sich an Ihre IT-Abteilung. (Fehlercode: 0x8004deef)

Ursache

Dieses Problem kann auftreten, wenn bei Ihrem OneDrive-Konto ein Problem vorliegt, z. B. eine fehlende Lizenz oder ein Konflikt mit Anmeldeinformationen.

Lösung

Um dieses Problem zu beheben, probieren Sie die folgenden Methoden aus. 

Methode 1: Stellen Sie sicher, dass dem Konto eine gültige Lizenz zugewiesen ist.

Je nachdem, wie Ihr organization OneDrive für Benutzer erworben hat, ist Ihnen möglicherweise keine OneDrive-Lizenz mehr zugewiesen, oder die Lizenz ist möglicherweise abgelaufen.

Hinweis: Die folgenden Schritte müssen von einem Microsoft 365-Administrator in Ihrem organization ausgeführt werden.

  1. Wählen Sie im Microsoft 365 Admin CenterBenutzer>Aktive Benutzer aus.
  2. Wählen Sie den Benutzer aus, bei dem das Problem auftritt.
  3. Wählen Sie im Benutzerbereich Lizenzen und Apps aus.
  4. Erweitern Sie den Abschnitt Lizenzen , und stellen Sie sicher, dass dem Benutzer eine OneDrive-Lizenz zugewiesen ist.

Hinweis

Wenn das Problem bei mehreren Benutzern aufgetreten ist, bedeutet dies, dass das Abonnement möglicherweise abgelaufen ist. Um die status des Abonnements zu überprüfen, öffnen Sie die Microsoft 365 Admin Center, und wählen Sie dann Abrechnung>Ihre Produkte aus.

Methode 2: Entfernen der zwischengespeicherten Kontoidentitäten

Wichtig

Führen Sie die in diesem Abschnitt beschriebenen Schritte sorgfältig aus. Durch eine fehlerhafte Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Sichern Sie die Registrierung, bevor Sie sie ändern, damit Sie sie bei Bedarf wiederherstellen können. 

  1. Starten Sie den Registrierungs-Editor. 

  2. Suchen Sie den folgenden Registrierungsunterschlüssel:

    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\Common\Identity

  3. Klicken Sie mit der rechten Maustaste auf Identität, und wählen Sie dann Löschen aus. 

Hinweis

Wenn Sie die Aktivierung gemeinsam genutzter Computer aktiviert haben, entfernen Sie auch den folgenden Registrierungsunterschlüssel:

HKEY_USERS\<user_SID>\SOFTWARE\Microsoft\Office\16.0\Common\Identity

Um die SID des aktuell angemeldeten Benutzers abzurufen, führen Sie den whoami /user Befehl an einer Eingabeaufforderung aus. Wenn das Problem weiterhin besteht, wechseln Sie zu Vorherige Aktivierungsinformationen manuell löschen, erweitern Sie "Abschnitt A: Entfernen von Office-Lizenzen & zwischengespeicherten Konten", und führen Sie dann die Schritte in "Teil 1: Vorherige Office-Aktivierungen entfernen" und "Teil 3: Entfernen von office-Anmeldeinformationen, die in Windows Credential Manager gespeichert sind" aus.

Wenn das Problem weiterhin besteht, führen Sie die folgenden Schritte aus, um die Ordner zu entfernen, die zwischengespeicherte Anmeldeinformationen enthalten:

  1. Melden Sie sich von OneDrive ab.

  2. Entfernen Sie alle Unterordner in den folgenden Ordnern:

    • %localappdata%/Microsoft/OneAuth
    • %localappdata%/Microsoft/IdentityCache