Hinweis
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, sich anzumelden oder das Verzeichnis zu wechseln.
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, das Verzeichnis zu wechseln.
Symptome
Ein Benutzer versucht, sich bei einem Lync Phone Edition-Gerät (PE) anzumelden, indem er die PIN ordnungsgemäß eingibt. Der Benutzer wird jedoch wiederholt aufgefordert, die richtige PIN einzugeben. Daher kann sich der Benutzer nicht beim Lync PE-Gerät anmelden.
Darüber hinaus zeigt das Lync Server-Ereignisprotokoll auf dem Lync Server-Front-End-Server (FE), der die Registrierungsstelle für das Lync PE-Gerät ist, die folgenden Fehlerereignisse an:
Log Name: Lync Server
Source: LS UserPin Service
Date: mm/dd/yyyy hh:mm:ss AM|PM
Event ID: 47067
Task Category: (1044)
Level: Error
Keywords: Classic
User: N/A
Computer: server01.contoso.com
Description:
A server did not respond to HTTP request
Server Pool1.domain.com did not respond to HTTP request GetEncryptionKeyRequest targeted at [https://Pool1.contoso.com:444/LiveServer/UserPinService](https://pool1.domain.com:444/liveserver/userpinservice)
Cause:
Server might be down or the network path between servers might not be properly configured.
Resolution:
Please ensure that the server can be connected on the target port using telnet and then re-try.
Log Name: Lync Server
Source: LS UserPin Service
Date: mm/dd/yyyy hh:mm:ss AM|PM
Event ID: 47067
Task Category: (1044)
Level: Error
Keywords: Classic
User: N/A
Computer: server01.contoso.com
Description:
A server did not respond to HTTP request
Server Pool1.domain.com did not respond to HTTP request GetPublishedCertRequest targeted at [https://Pool1.contoso.com:444/LiveServer/UserPinService](https://pool1.domain.com:444/liveserver/userpinservice).
Cause:
Server might be down or the network path between servers might not be properly configured.
Resolution:
Please ensure that the server can be connected on the target port using telnet and then re-try.
Ursache
Dieses Problem tritt auf, wenn auf dem Windows-Server, auf dem die Lync Server FE-Dienste gehostet werden, eine zusätzliche Zertifikatkette für vertrauenswürdige Stammzertifizierungsstellen installiert ist, die nicht mit dem Serverzertifikat übereinstimmt, das den Lync Server FE-Diensten zugewiesen ist. Diese Zertifikatkette kann aus Zertifikaten vertrauenswürdiger Stammzertifizierungsstellen und Zwischenzertifizierungsstellen bestehen.
Lösung
Um dieses Problem zu beheben, verwenden Sie eine der folgenden Methoden, je nach Betriebssystem, das Sie ausführen.
Windows Server 2012
- Drücken Sie die Windows-Funktionstaste, um den Startbildschirm zu öffnen.
- Doppelklicken Sie auf das Symbol Des Lync Server-Bereitstellungs-Assistenten, um ihn zu starten.
- Geben Sie mmc.exe in die Desktopsuchfunktion ein, und drücken Sie dann die EINGABETASTE.
- Klicken Sie mit der rechten Maustaste auf die verknüpfung mmc.exe, um eine neue instance der Microsoft Management Console als Administrator zu öffnen.
Windows Server 2008
- Klicken Sie auf Start, zeigen Sie auf Alle Programme, und klicken Sie dann auf die Option Lync Server-Bereitstellungs-Assistent .
- Klicken Sie auf Start, und geben Sie dann mmc.exe ein.
- Klicken Sie mit der rechten Maustaste auf die verknüpfung mmc.exe, um eine neue instance der Microsoft Management Console als Administrator zu öffnen.
Verwenden des Lync Server-Bereitstellungs-Assistenten
Führen Sie die folgenden Schritte aus, um das übereinstimmende Zertifikat der vertrauenswürdigen Stammzertifizierungsstellen und jedes Zwischenzertifizierungsstellenzertifikat zu finden:
Klicken Sie auf den Link Lync Server-System installieren oder aktualisieren .
Suchen Sie den Link Zertifikate anfordern, installieren oder zuweisen , und klicken Sie dann auf Erneut ausführen.
Wählen Sie das Lync Server-Zertifikat aus, das dem Lync Server FE-Server zugewiesen ist.
Klicken Sie auf den Link Zertifikatdetails anzeigen .
Klicken Sie auf die Registerkarte Zertifikatpfad , um die Zertifikatkette Vertrauenswürdige Stammzertifizierungsstellen anzuzeigen.
Wählen Sie oben in der Kette das Zertifikat Vertrauenswürdige Stammzertifizierungsstellen aus.
Klicken Sie auf Zertifikat anzeigen, und klicken Sie dann auf die Registerkarte Details :
- Suchen Sie das Issuer-Attribut des Zertifikats, und notieren Sie sich den Ausstellernamen des Zertifikats zur späteren Referenz.
- Suchen Sie das Seriennummer-Attribut des Zertifikats, und notieren Sie sich die Seriennummer des Zertifikats zur späteren Referenz.
Klicken Sie auf OK , um zur Registerkarte Zertifikatpfad zurückzukehren.
Wählen Sie separat jedes Zwischenzertifizierungsstellenzertifikat aus, das unter dem Zertifikat Vertrauenswürdige Stammzertifizierungsstellen aufgeführt ist, und wiederholen Sie die Schritte 7 bis 8.
Hinweis
Das Serverzertifikat ist das letzte Zertifikat, das im Zertifikatpfad angezeigt wird. Führen Sie weder die vorherigen Schritte noch die folgenden Schritte für das Serverzertifikat aus.
Verwenden der Microsoft-Verwaltungskonsole
Führen Sie die folgenden Schritte aus, um nicht übereinstimmende Zertifikate von vertrauenswürdigen Stammzertifizierungsstellen zu exportieren und zu entfernen:
Klicken Sie im Menü Datei auf Snap-In hinzufügen/entfernen.
Klicken Sie in der Liste Verfügbare Snap-Ins auf Zertifikate und dann auf Hinzufügen.
Wählen Sie die Option Computerkonto aus, und klicken Sie dann auf Weiter.
Wählen Sie die Option Lokaler Computer aus, klicken Sie auf Fertig stellen, und klicken Sie dann auf OK.
Erweitern Sie den Knoten Zertifikate (Lokaler Computer).
Erweitern Sie den Knoten Vertrauenswürdige Stammzertifizierungsstellen .
Wählen Sie den Ordner Zertifikate aus, um die Liste der Zertifikate für vertrauenswürdige Stammzertifizierungsstellen im Detailbereich anzuzeigen.
Suchen Sie in der Spalte Ausgestellt von im Bereich Details das Zertifikat Vertrauenswürdige Stammzertifizierungsstellen, das Sie sich in Schritt 7 des Abschnitts "Verwenden des Lync Server-Bereitstellungs-Assistenten" notiert haben.
Hinweis
Wenn das angegebene Zertifikat für vertrauenswürdige Stammzertifizierungsstellen zwei oder mehr Mal in der Spalte Ausgestellt von im Detailbereich aufgeführt ist, fahren Sie mit den verbleibenden Schritten in diesem Abschnitt fort. Wenn das Zertifikat für vertrauenswürdige Stammzertifizierungsstellen jedoch nur einmal in der Spalte Ausgestellt von aufgeführt ist, lösen die verbleibenden Schritte in diesem Abschnitt das im Abschnitt "Symptome" beschriebene Problem nicht. Fahren Sie daher nicht mit den folgenden Schritten fort.
Doppelklicken Sie auf das Zertifikat Vertrauenswürdige Stammzertifizierungsstellen, um es zu öffnen.
Klicken Sie auf die Registerkarte Details.
Vergleichen Sie die Seriennummer und Gültig von attributen mit den Informationen, die Sie in Schritt 7 des Abschnitts "Verwenden des Lync Server-Bereitstellungs-Assistenten" notiert haben.
Hinweis
Wenn die Attribute Seriennummer und Gültig von mit den aufgezeichneten Werten übereinstimmen, sollte dieses Zertifikat nicht aus dem Zertifikatspeicher der vertrauenswürdigen Stammzertifizierungsstellen des lokalen Computers entfernt werden. Führen Sie die im aktuellen Abschnitt aufgeführten Schritte 9 bis 11 aus, um nach einem Zertifikat zu suchen, für das die Attribute Seriennummer und Gültig von nicht übereinstimmen. Wenn die Attribute Seriennummer und Gültig von nicht mit den aufgezeichneten Werten übereinstimmen, muss dieses Zertifikat zuerst in einen Ordner exportiert und dann aus dem Zertifikatspeicher der vertrauenswürdigen Stammzertifizierungsstellen des lokalen Computers gelöscht werden.
Klicken Sie mit der rechten Maustaste auf das nicht übereinstimmende Zertifikat, klicken Sie auf Alle Aufgaben, und klicken Sie dann auf Exportieren.
Klicken Sie im Zertifikatexport-Assistenten auf Weiter .
Verwenden Sie die standardoption DER-codierte binäre X.509 (.cer), und klicken Sie dann auf Weiter.
Navigieren Sie zu dem Ordner, der die Kopie des Zertifikats enthält, und geben Sie dann einen aussagekräftigen Namen für die .cer-Datei ein.
Klicken Sie auf Speichern, und bestätigen Sie dann die Dateispeicherinformationen.
Klicken Sie auf Weiter und dann auf Fertig stellen , um den Export der Zertifikatdatei abzuschließen.
Klicken Sie mit der rechten Maustaste auf das Nicht übereinstimmende Zertifikat, und klicken Sie dann auf Löschen.
Lesen Sie die Warnungsinformationen, stellen Sie sicher, dass Sie das beabsichtigte Zertifikat löschen, und klicken Sie dann auf OK.
Wiederholen Sie die Schritte 9 bis 20, um alle nicht übereinstimmenden Zertifikate der vertrauenswürdigen Stammzertifizierungsstellen zu löschen.
Führen Sie die folgenden Schritte aus, um nicht übereinstimmende Zertifikate von Zwischenzertifizierungsstellen zu exportieren und zu entfernen:
Klicken Sie im Menü Datei auf Snap-In hinzufügen/entfernen.
Klicken Sie in der Liste Verfügbare Snap-Ins auf Zertifikate und dann auf Hinzufügen.
Wählen Sie die Option Computerkonto aus, und klicken Sie dann auf Weiter.
Wählen Sie die Option Lokaler Computer aus, klicken Sie auf Fertig stellen, und klicken Sie dann auf OK.
Erweitern Sie den Knoten Zertifikate (Lokaler Computer).
Erweitern Sie den Knoten Zwischenzertifizierungsstellen .
Wählen Sie den Ordner Zertifikate aus, um die Liste der Zertifikate der Zwischenzertifizierungsstellen im Detailbereich anzuzeigen.
Suchen Sie in der Spalte Ausgestellt von im Bereich Details nach dem Zertifikat der Zwischenzertifizierungsstellen, das Sie sich in Schritt 7 des Abschnitts "Verwenden des Lync Server-Bereitstellungs-Assistenten" notiert haben.
Hinweis
Wenn das angegebene Zertifikat der Zwischenzertifizierungsstellen zweimal oder mehrmals in der Spalte Ausgestellt von im Detailbereich aufgeführt wird, fahren Sie mit den folgenden Schritten fort. Wenn das Zertifikat der Zwischenzertifizierungsstellen jedoch nur einmal in der Spalte Ausgestellt von aufgeführt ist, wird das im Abschnitt "Symptome" beschriebene Problem mit den folgenden Schritten nicht behoben. Fahren Sie daher nicht mit den folgenden Schritten fort.
Doppelklicken Sie auf das Zertifikat der Zwischenzertifizierungsstellen, um es zu öffnen.
Klicken Sie auf die Registerkarte Details.
Vergleichen Sie die Seriennummer und Gültig von Attributen mit den Informationen, die Sie in Schritt 7 des Abschnitts "Verwenden des Lync Server-Bereitstellungs-Assistenten" notiert haben.
Hinweis
Wenn die Attribute Seriennummer und Gültig von mit den aufgezeichneten Werten übereinstimmen, sollte dieses Zertifikat nicht aus dem Zertifikatspeicher der vertrauenswürdigen Stammzertifizierungsstellen des lokalen Computers entfernt werden. Führen Sie die im aktuellen Abschnitt aufgeführten Schritte 9 bis 11 aus, um nach einem Zertifikat zu suchen, für das die Attribute Seriennummer und Gültig von nicht übereinstimmen. Wenn die Attribute Seriennummer und Gültig von nicht mit den aufgezeichneten Werten übereinstimmen, muss dieses Zertifikat zuerst in einen Ordner exportiert und dann aus dem Zertifikatspeicher der vertrauenswürdigen Stammzertifizierungsstellen des lokalen Computers gelöscht werden.
Klicken Sie mit der rechten Maustaste auf das nicht übereinstimmende Zertifikat, klicken Sie auf Alle Aufgaben, und klicken Sie dann auf Exportieren.
Klicken Sie im Zertifikatexport-Assistenten auf Weiter .
Verwenden Sie die standardmäßige DER-codierte Binärdatei X.509 (. CER), und klicken Sie dann auf Weiter.
Navigieren Sie zu dem Ordner, der die Kopie des Zertifikats enthält, und geben Sie dann einen aussagekräftigen Namen für die Zertifikatdatei ein.
Klicken Sie auf Speichern, und bestätigen Sie dann die Dateispeicherinformationen.
Klicken Sie auf Weiter und dann auf Fertig stellen , um den Export der Zertifikatdatei abzuschließen.
Klicken Sie mit der rechten Maustaste auf das Nicht übereinstimmende Zertifikat, und klicken Sie dann auf Löschen.
Lesen Sie die Warnungsinformationen, stellen Sie sicher, dass Sie das beabsichtigte Zertifikat löschen, und klicken Sie dann auf OK.
Wiederholen Sie die aufgeführten Schritte 9 bis 20, um alle nicht übereinstimmende Zertifikate der Zwischenzertifizierungsstellen zu löschen.
Weitere Informationen
Weitere Informationen zu lync Server-Zertifikatanforderungen finden Sie in den folgenden Microsoft TechNet-Ressourcen:
Zertifikatanforderungen für interne Server in Lync Server 2013
Zertifikatanforderungen für den Zugriff externer Benutzer in Lync Server 2013
Benötigen Sie weitere Hilfe? Navigieren Sie zu Microsoft Community.