Freigeben über


Fehler "Sie können sich nicht mit dieser Version von Lync anmelden" in Lync für iPad oder Lync für iPhone unter iOS 9

Symptome

Wenn Sie versuchen, sich bei Microsoft Lync 2013 für iPhone oder Microsoft Lync 2013 für iPad unter Apple iOS 9 anzumelden, wird die folgende Fehlermeldung angezeigt:

You can't sign in with this version of Lync. Please install a newer version. If that doesn't work, contact your support team.

Ursache

Dieses Problem tritt auf, weil die Sprach - und Regionseinstellungen auf Ihrem Gerät nicht übereinstimmen. Der Sprachwert ist z. B. Englisch und der Wert für die Region ist Schweden. Wenn dieses Problem auftritt, ähneln Ihre Einstellungen möglicherweise den Einstellungen im folgenden Screenshot.

Screenshot: Seite

Lösung

Installieren Sie zum Beheben dieses Problems den Skype for Business für den iOS-Client (Version 6.0).

Informationen zum Haftungsausschluss von Drittanbietern

Die in diesem Artikel genannten Drittanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Problemumgehung

Hinweis

Für Lync 2013 für iPhone und Lync 2013 für iPad ist keine Behebung dieses Problems geplant.

Führen Sie die folgenden Schritte aus, um dieses Problem in Lync 2013 für iPhone und Lync 2013 für iPad zu umgehen.

Hinweis

Diese Problemumgehung gilt nicht für die Spracheinstellung Chinesisch (Vereinfacht ). Wenn Die Sprache auf Chinesisch vereinfacht festgelegt ist, können Sie sich nicht mit den Lync 2013 iPhone- oder Lync 2013 für iPad-Apps anmelden, unabhängig von der Einstellung Region .

  1. Vergewissern Sie sich, dass die Einstellungen für Sprache und Region übereinstimmen. Gehen Sie dazu wie folgt vor:

    1. Tippen Sie auf Einstellungen.
    2. Tippen Sie auf Allgemein.
    3. Tippen Sie auf Sprache & Region.
  2. Wenn die Einstellungen nicht übereinstimmen, führen Sie eine der folgenden Aktionen aus:

    • Ändern Sie die Sprache:

      1. Tippen Sie auf iPhone-Sprache oder iPad-Sprache.
      2. Wählen Sie eine Sprache aus, die der Einstellung Region entspricht. Wenn die Regionseinstellung z. B. Israel lautet, wählen Sie Hebräisch aus.
      3. Tippen Sie auf Fertig, und bestätigen Sie die Änderung, wenn Sie dazu aufgefordert werden.

      Nach einigen Sekunden sollte Ihr Gerät zum Startbildschirm zurückkehren und die neue Sprache anzeigen, die Sie ausgewählt haben.

    • Ändern Sie die Region:

      1. Tippen Sie auf Region.
      2. Wählen Sie eine Region aus, die der Einstellung Sprache entspricht. Wenn die Spracheinstellung beispielsweise Englisch ist, wählen Sie USA oder Vereinigtes Königreich aus.
      3. Tippen Sie auf Zurück.

Informationen zum Haftungsausschluss von Drittanbietern

Die in diesem Artikel genannten Drittanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

References

3097592 Sie können nicht von außerhalb von Lync 2013, Lync 2010 oder Skype for Business unter iOS 9 oder 9.1 an einer Besprechung teilnehmen.

Benötigen Sie weitere Hilfe? Navigieren Sie zu Microsoft Community.