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Salesforce CRM-Benutzer können keine Daten in Copilot for Sales sehen

Dieser Artikel hilft Ihnen bei der Problembehandlung und Behebung eines Problems, bei dem Benutzer keine Daten in Microsoft Copilot for Sales sehen können.

Hinweis

Microsoft Sales Copilot wird im Januar 2024 in Microsoft Copilot for Sales umbenannt. Die Screenshots in diesem Artikel werden in Kürze mit dem neuen Namen aktualisiert.

Wer ist betroffen?

Anforderungstyp Beschreibung
Client-App Copilot for Sales Outlook-Add-In
Plattform Web- und Desktopclients
Betriebssystem Windows und Mac
Bereitstellung Vom Benutzer verwaltet und vom Administrator verwaltet
CRM Salesforce
Benutzer Benutzer, die nicht über die Berechtigung zum Anzeigen von Feldern verfügen, die in Copilot for Sales-Formularen hinzugefügt wurden

Symptome

Wenn ein Benutzer Copilot for Sales in Outlook öffnet, wird die folgende Fehlermeldung angezeigt:

Leider hat etwas nicht geklappt

Screenshot, der die Details des Fehlers

Ursache

Die Sicherheit auf Feldebene für das Feld ist in Salesforce CRM auf unsichtbar festgelegt. Daher kann Copilot for Sales in der Konfiguration nicht wie erwartet auf dieses Feld verweisen.

Lösung 1: Beheben der Sicherheit auf Feldebene in Salesforce CRM

  1. Melden Sie sich bei Salesforce CRM als Administrator an, und öffnen Sie Setup.

  2. Öffnen Sie den Objekt-Manager.

  3. Wählen Sie die Entität aus, die den Fehler auslöst.

  4. Wählen Sie in der Navigationsleiste auf der linken Seite Felder & Beziehungen aus.

  5. Wählen Sie das Feld aus, das den Fehler auslöst.

  6. Wählen Sie oben Field-Level Sicherheit festlegen aus.

    Screenshot: Objekt-Manager in Salesforce CRM

  7. Stellen Sie sicher, dass Visible für die richtigen Profile festgelegt ist.

  8. Überprüfen Sie dasselbe für benutzerdefinierte Berechtigungssätze.

Weitere Informationen zur Sicherheit auf Feldebene in Salesforce CRM finden Sie unter Sicherheit auf Feldebene.

Lösung 2: Ändern der Einstellungen in Copilot for Sales, um Felder auszublenden oder Bearbeitungsfunktionen zu entfernen

Ändern Sie die Administratoreinstellungen aus den Copilot for Sales-Administratoreinstellungen in Microsoft Teams, um die Felder auszublenden oder Bearbeitungsfunktionen zu entfernen.

  1. Melden Sie sich mit Ihren Administratoranmeldeinformationen bei Microsoft Teams an.

  2. Wählen Sie in der Navigationsleiste auf der linken Seite Copilot for Sales aus.

  3. Wählen Sie auf der Registerkarte Einstellungendie Option Formulare aus.

  4. Wählen Sie die Entität aus, für die der Fehler angezeigt wird.

  5. Führen Sie unter Felder verwalten eine der folgenden Aktionen aus:

    • Wenn das Problem mit der Bearbeitung eines Felds zusammenhängt, deaktivieren Sie Bearbeitung für das entsprechende Feld zulassen.

      Screenshot: Deaktivieren der Bearbeitung einiger Felder auf der Seite

    • Wenn das Problem mit dem Anzeigen eines Felds zusammenhängt, zeigen Sie auf das Feld, und wählen Sie Feld entfernen ( ) aus.

  6. Wählen Sie Veröffentlichen, um Ihre Änderungen zu speichern.

Weitere Informationen

Wenn Ihr Problem immer noch nicht gelöst ist, wechseln Sie zum Copilot for Sales - Microsoft Community Hub , um mit unseren Experten zu interagieren.

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