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Eine E-Mail kann aufgrund ungültiger Postfacheinstellungen nicht in CRM gespeichert werden

Dieser Artikel hilft Ihnen bei der Problembehandlung und Behebung einer Fehlermeldung, die in Microsoft Copilot for Sales aufgrund eines deaktivierten Postfachs in Microsoft Dynamics 365 auftritt.

Hinweis

Microsoft Sales Copilot wird im Januar 2024 in Microsoft Copilot for Sales umbenannt. Die Screenshots in diesem Artikel werden in Kürze mit dem neuen Namen aktualisiert.

Wer ist betroffen?

Anforderungstyp Beschreibung
Client-App Copilot for Sales Outlook-Add-In
Plattform Web- und Desktopclients
Betriebssystem Windows und Mac
Bereitstellung Vom Benutzer verwaltet und vom Administrator verwaltet
CRM Dynamics 365
Benutzer Alle Benutzer

Symptome

Wenn Sie Copilot for Sales in Outlook öffnen und versuchen, eine E-Mail oder Besprechung in CRM zu speichern, wird die folgende Fehlermeldung angezeigt:

Aktualisieren der Einstellungen zum Speichern von E-Mails

Screenshot: Fehler

Ursache

Dieser Fehler tritt auf, wenn das Postfach des Benutzers deaktiviert ist oder das Postfach ein Serverprofil fehlt.

Lösung

  1. Öffnen Sie die CRM-instance, die Sie mit Copilot for Sales verbunden haben.

    Hinweis

    Um die CRM-instance-URL abzurufen, wählen Sie optionen (...) in der oberen rechten Ecke des Bereichs Copilot for Sales aus. Die URL wird unter Angemeldet bei Dynamics 365 angezeigt.

  2. Wählen Sie Einstellungen>Personalisierungseinstellungen aus.

    Screenshot: Option

  3. Wählen Sie die Registerkarte Email und dann Postfach anzeigen aus.

    Screenshot: Option

  4. Stellen Sie sicher, dass unter Synchronisierungsmethode ein Wert für Serverprofil ausgewählt ist. Wenn nicht, wählen Sie Microsoft Exchange Online aus.

    Screenshot, der den für ein Serverprofil ausgewählten Wert zeigt.

  5. Wählen Sie im Menüband Aktivieren aus, wenn es verfügbar ist.

    Screenshot: Aktivieren eines Postfachs

    Hinweis

    Um Fehler oder Warnungen im Zusammenhang mit der serverseitigen Synchronisierung anzuzeigen, wählen Sie im linken Bereich Warnungen aus. Jede Warnung enthält einen Link zu weiteren Informationen zum Problem und zur Behebung des Problems.

  6. Wählen Sie Speichern & Schließen aus.

Weitere Informationen

Wenn Ihr Problem immer noch nicht gelöst ist, wechseln Sie zum Copilot for Sales - Microsoft Community Hub , um mit unseren Experten zu interagieren.