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Copilot for Sales stellt keine Verbindung mit Dynamics 365 mit aktivierter mehrstufiger Authentifizierung her.

Dieser Artikel hilft Ihnen bei der Behandlung und Behebung eines Problems, bei dem die Microsoft Copilot for Sales-App für Microsoft Teams keine Verbindung mit Microsoft Dynamics 365 herstellt, wenn die mehrstufige Authentifizierung (Multi-Factor Authentication, MFA) aktiviert ist.

Wer ist betroffen?

Anforderungstyp Beschreibung
Client-App Copilot for Sales Outlook-Add-In
Plattform Web- und Desktopclients
Betriebssystem Windows und Mac
Bereitstellung Vom Benutzer verwaltet und vom Administrator verwaltet
CRM Dynamics 365 und Salesforce
Benutzer Alle Benutzer

Symptome

Die Copilot for Sales-App kann nicht mit Dynamics 365 kommunizieren, aber Benutzer können direkt auf Dynamics 365 zugreifen.

Ursache

Die MFA-Richtlinie oder die Richtlinie für bedingten Zugriff ist in Dynamics 365 aktiviert, aber nicht in Microsoft Teams.

Wenn für die Dynamics 365 organization die MFA oder die Richtlinie für bedingten Zugriff aktiviert ist, microsoft Teams dies jedoch nicht tut, kann die Copilot for Sales-App für Microsoft Teams nicht mit Dynamics 365 kommunizieren. Dies soll Sicherheitsvorfälle verhindern. Wenn Dynamics 365 MFA oder eine Richtlinie für bedingten Zugriff aktiviert ist, gilt jede Kommunikation von Benutzern, die sich ohne MFA oder Richtlinie für bedingten Zugriff bei einer App anmelden, als nicht vertrauenswürdig.

Lösung

Um dieses Problem zu beheben, müssen Sie die mehrstufige Authentifizierung oder die Richtlinie für bedingten Zugriff in Dynamics 365 und Microsoft Teams aktivieren. Microsoft Teams und die Dataverse-Ressource erfordern die gleiche MFA- oder Richtlinie für bedingten Zugriff.

Weitere Informationen

Wenn Ihr Problem immer noch nicht gelöst ist, wechseln Sie zum Copilot for Sales - Microsoft Community Hub , um mit unseren Experten zu interagieren.