Fehler AADSTS50105: Der angemeldete Benutzer ist keiner Rolle für die Anwendung zugewiesen.

Dieser Artikel bietet eine Lösung für den AADSTS50105 Fehler, der bei der Verbundauthentifizierung mit Microsoft Entra ID auftritt.

Hinweis

Waren diese Informationen hilfreich? Wir schätzen Ihr Feedback. Bitte verwenden Sie die Schaltfläche Feedback auf dieser Seite, um uns mitzuteilen, wie gut Ihnen dieser Artikel gefallen hat oder wie wir ihn verbessern können.

Problembeschreibung

Sie erhalten die folgende Fehlermeldung, wenn Sie versuchen, sich bei einer Anwendung anzumelden, die für die Verwendung von Microsoft Entra ID für die Identitätsverwaltung mit SAML-basiertem Single Sign-On (SSO) eingerichtet wurde:

Fehler AADSTS50105: Der angemeldete Benutzer ist keiner Rolle für die Anwendung zugewiesen.

Ursache

Dem Benutzer wurde in Microsoft Entra ID kein Zugriff auf die Anwendung gewährt. Der Benutzer muss zu einer Gruppe gehören, die der Anwendung zugewiesen ist, oder direkt zugewiesen werden.

Hinweis

Geschachtelte Gruppen werden nicht unterstützt, und die Gruppe muss direkt der Anwendung zugewiesen werden.

Fehlerbehebung

Informationen zum direkten Zuweisen eines oder mehrerer Benutzer zu einer Anwendung finden Sie unter Schnellstart: Zuweisen von Benutzern zu einer App.

Weitere Informationen

Eine vollständige Liste der Fehlercodes für die Active Directory-Authentifizierung und -Autorisierung finden Sie unter Microsoft Entra Authentifizierungs- und Autorisierungsfehlercodes.

Kontaktieren Sie uns für Hilfe

Wenn Sie Fragen haben oder Hilfe mit Ihren Azure-Gutschriften benötigen, dann erstellen Sie beim Azure-Support eine Support-Anforderung oder fragen Sie den Azure Community-Support. Sie können auch Produktfeedback an die Azure Feedback Community senden.