Fehler AADSTS75005: Die Anforderung ist keine gültige Saml2-Protokollmeldung.

In diesem Artikel wird ein Problem beschrieben, bei dem Sie die Fehlermeldung "Fehler AADSTS75005 – Die Anforderung ist keine gültige Saml2-Protokollmeldung." erhalten, wenn Sie versuchen, sich bei einer In Microsoft Entra ID integrierten Anwendung anzumelden.

Problembeschreibung

Beim Versuch, sich bei einer Anwendung anzumelden, die für die Verwendung von Microsoft Entra ID für die Identitätsverwaltung mit SAML-basiertem einmaligem Anmelden eingerichtet wurde, wird eine Fehlermeldung AADSTS75005 angezeigt.

Ursache

Microsoft Entra ID unterstützt die von der Anwendung gesendete SAML-Anforderung für einmaliges Anmelden nicht. Einige häufige Probleme sind:

  • Fehlende Pflichtfelder in der SAML-Anforderung.
  • SAML-Anforderungscodierte Methode.

Fehlerbehebung

  1. Erfassen Sie die SAML-Anforderung. Im Tutorial Debuggen des SAML-basierten einmaligen Anmeldens bei Anwendungen in Microsoft Entra ID erfahren Sie, wie Sie die SAML-Anforderung erfassen.
  2. Wenden Sie sich an den Anwendungsanbieter, und teilen Sie die folgenden Informationen mit:

Der Anwendungsanbieter sollte überprüfen, ob er die Microsoft Entra SAML-Implementierung für einmaliges Anmelden unterstützt.

Weitere Informationen

Eine vollständige Liste der Fehlercodes für die Active Directory-Authentifizierung und -Autorisierung finden Sie unter Microsoft Entra Authentifizierungs- und Autorisierungsfehlercodes.

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