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Windows-Startfehler 0xc000014c auf einer Azure-VM

Gilt für: ✔️ Windows-VMs

Ursprüngliche KB-Nummer: 4010141

Symptome

Windows wird nicht gestartet. Stattdessen generiert das System den folgenden Fehler:

Datei: \Windows\System32\config\system
Status: 0xc000014c
Informationen: Das Betriebssystem konnte nicht geladen werden, da die Systemregistrierungsdatei fehlt oder Fehler enthält.

Ursache

Dieses Problem tritt auf, da entweder die Struktur beschädigt ist oder sie nicht ordnungsgemäß geschlossen wird.

Lösung

Tipp

Wenn Sie über eine aktuelle Sicherung der VM verfügen, können Sie versuchen, die VM aus der Sicherung wiederherzustellen, um das Startproblem zu beheben.

Führen Sie die folgenden Schritte aus, um das Problem zu beheben.

Reparieren der beschädigten Struktur

  1. Löschen Sie den virtuellen Computer (VM). Stellen Sie sicher, dass Sie die Option "Datenträger beibehalten" auswählen, wenn Sie dies tun.
  2. Fügen Sie den Betriebssystemdatenträger einer anderen VM (VM, auf der Sie die Problembehandlung ausführen) als Datenträger an. Weitere Informationen finden Sie unter Anfügen eines Datenträgers an eine Windows VM im Azure-Portal.
  3. Stellen Sie eine Verbindung mit der Problembehebungs-VM her. Öffnen Sie Computerverwaltung>Datenträgerverwaltung. Stellen Sie sicher, dass der Betriebssystemdatenträger online ist und dass den Partitionen Laufwerksbuchstaben zugewiesen sind.
  4. Navigieren Sie auf dem angefügten Betriebssystemdatenträger zu \windows\system32\config. Kopieren Sie alle Dateien als Sicherung für den Fall, dass ein Rollback erforderlich ist.
  5. Kopieren Sie auf dem angefügten Betriebssystemdatenträger die Dateien in \windows\system32\config\regback , und ersetzen Sie die Dateien in \windows\system32\config.
  6. Trennen Sie den Betriebssystemdatenträger von der VM, auf der Sie die Problembehandlung ausführen. Erstellen Sie eine neue VM auf Grundlage des Betriebssystemdatenträgers.

Kontaktieren Sie uns für Hilfe

Wenn Sie Fragen haben oder Hilfe mit Ihren Azure-Gutschriften benötigen, dann erstellen Sie beim Azure-Support eine Support-Anforderung oder fragen Sie den Azure Community-Support. Sie können auch Produktfeedback an die Azure Feedback Community senden.