Freigeben über


VM reagiert nicht, während auf den Dienst „Lokaler Sitzungs-Manager“ gewartet wird

Gilt für: ✔️ Windows-VMs

Dieser Artikel enthält die Schritte zum Lösen von Problemen, bei denen das Gastbetriebssystem nicht mehr reagiert, während darauf gewartet wird, dass „Lokaler Sitzungs-Manager“ beim Starten einer Azure-VM die Verarbeitung beendet.

Symptome

Wenn Sie die Startdiagnose zum Anzeigen eines Screenshots der VM-Ausgabe verwenden, sehen Sie, dass für den Screenshot eine Eingabeaufforderung mit der Meldung „Warten auf Lokaler Sitzungs-Manager“ angezeigt wird.

Screenshot: Angehaltenes Gastbetriebssystem in Windows Server 2012 R2 mit der Meldung „Bitte warten Sie auf den lokalen Sitzungsmanager“.

Ursache

Es kann mehrere Gründe geben, warum ein virtueller Computer beim Warten auf „Lokaler Sitzungs-Manager“ nicht mehr reagiert. Falls dieses Problem weiterhin besteht, sollten Sie zu Analysezwecken ein Speicherabbild erfassen.

Lösung

Tipp

Wenn Sie über eine aktuelle Sicherung der VM verfügen, können Sie versuchen, die VM aus der Sicherung wiederherzustellen, um das Startproblem zu beheben.

In einigen Fällen kann das Problem behoben werden, indem einfach auf den Abschluss des Prozesses gewartet wird. Wenn Ihre VM nicht mehr reagiert und der Wartebildschirm länger als eine Stunde angezeigt wird, sollten Sie ein Speicherabbild des Arbeitsspeichers erfassen und sich dann an den Microsoft-Support wenden.

Anfügen des Betriebssystemdatenträgers an eine neue Reparatur-VM

  1. Führen Sie die Schritte 1 bis 3 der VM-Reparaturbefehle aus, um eine Reparatur-VM vorzubereiten.
  2. Stellen Sie über eine Remotedesktopverbindung eine Verbindung mit der Reparatur-VM her.

Suchen nach der Speicherabbilddatei und Senden eines Supporttickets

  1. Navigieren Sie auf der Reparatur-VM zum Windows-Ordner auf dem angefügten Betriebssystemdatenträger. Wenn dem angefügten Betriebssystemdatenträger beispielsweise der Laufwerkbuchstabe F zugeordnet ist, rufen Sie F:\Windows auf.
  2. Suchen Sie nach der Datei memory.dmp, und senden Sie dann ein Supportticket mit der Speicherabbilddatei als Anhang.
  3. Wenn Sie Probleme beim Auffinden der Datei memory.dmp haben, sollten Sie die Anweisungen im Leitfaden zum Generieren einer Absturzabbilddatei mithilfe von NMI-Aufrufen (nicht maskierbarer Interrupt) befolgen.

Weitere Informationen zu NMI-Aufrufen finden Sie im Benutzerhandbuch zu NMI-Aufrufen in der seriellen Azure-Konsole.

Nächste Schritte

Kontaktieren Sie uns für Hilfe

Wenn Sie Fragen haben oder Hilfe mit Ihren Azure-Gutschriften benötigen, dann erstellen Sie beim Azure-Support eine Support-Anforderung oder fragen Sie den Azure Community-Support. Sie können auch Produktfeedback an die Azure Feedback Community senden.