Hinweis
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, sich anzumelden oder das Verzeichnis zu wechseln.
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, das Verzeichnis zu wechseln.
Gilt für: ✔️ Windows-VMs
Dieser Artikel enthält Schritte zum Beheben von Problemen, bei denen der Sysprep-Prozess das Starten eines virtuellen Azure Computers (Azure-VM) verhindert.
Symptom
Wenn Sie die Startdiagnose verwenden, um den Screenshot der VM anzuzeigen, wird im Screenshot ein „Windows installieren“-Fehler angezeigt, während Windows Setup Dienste startet. Für den Fehler wird folgende Meldung angezeigt:
Windows konnte die Systemkonfiguration nicht abschließen. Starten Sie den Computer neu, um die Konfiguration fortzusetzen. Dienste werden gestartet.
Ursache
Dieser Fehler wird ausgelöst, wenn das Betriebssystem den Sysprep-Prozess nicht abschließen kann. Dieser Fehler tritt auf, wenn Sie versuchen, einen Erststart einer generalisierten VM auszuführen. Liegt dieses Problem vor, erstellen Sie das generalisierte Image erneut, da sich das Image in einem nicht bereitstellbaren Zustand befindet und nicht wiederhergestellt werden kann.
Lösung
Tipp
Wenn Sie über eine aktuelle Sicherung der VM verfügen, können Sie versuchen, die VM aus der Sicherung wiederherzustellen, um das Startproblem zu beheben.
Um dieses Problem zu beheben, befolgen Sie die Azure-Anleitung zum Vorbereiten/Erfassen eines Image, und bereiten Sie ein neues generalisiertes Image vor.
Kontaktieren Sie uns für Hilfe
Wenn Sie Fragen haben oder Hilfe mit Ihren Azure-Gutschriften benötigen, dann erstellen Sie beim Azure-Support eine Support-Anforderung oder fragen Sie den Azure Community-Support. Sie können auch Produktfeedback an die Azure Feedback Community senden.