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Fehler beim Zugriff auf eine Website mithilfe von HTTPS: Die Seite kann nicht angezeigt werden.

Dieser Artikel hilft Ihnen, den Fehler zu beheben (Die Seite kann nicht angezeigt werden), die auftritt, wenn Sie versuchen, mithilfe von HTTPS (Hypertext Transfer Protocol Secure) auf eine Website zuzugreifen.

Ursprüngliche Produktversion: Internetinformationsdienste
Ursprüngliche KB-Nummer: 824035

Problembeschreibung

Wenn Sie versuchen, auf eine Website zuzugreifen, die in Microsoft-Internetinformationsdienste (IIS) gehostet wird und für die Verwendung von SSL (Secure Sockets Layer) mithilfe des HTTPS-Protokolls konfiguriert ist, wird möglicherweise die folgende Fehlermeldung angezeigt:

Die Seite kann nicht angezeigt werden

Die folgende Fehlermeldung wird in den Webserverereignisprotokollen protokolliert:

Ereignistyp:Fehler

Ereignisquelle:Schannel
Ereigniskategorie:Keine Ereignis-ID:36869
Datum:12.18.2000
Uhrzeit:9:12:46 Uhr
Benutzer:N/A
Computer:<ServerName>
Beschreibung: Das Zertifikat der SSL-Serveranmeldeinformationen verfügt nicht über eine eigenschaft für private Schlüsselinformationen. Dies tritt am häufigsten auf, wenn die Datensicherung eines Zertifikats nicht richtig durchgeführt wurde und dieses dann wiederhergestellt wird. Diese Meldung kann auch auf einen Fehler bei der Zertifikateinschreibung hinweisen.

Ursache

Dieses Problem tritt auf, da die Website an ein Zertifikat gebunden wurde, das keinen übereinstimmenden privaten Schlüssel aufweist. Wenn Sie versuchen, dieses Zertifikat aus der Microsoft Management Console (MMC) der Zertifikate zu exportieren, können Sie den privaten Schlüssel nicht exportieren. Wenn Sie versuchen, das Zertifikat zu exportieren, erhalten Sie die folgende Warnmeldung:

#You KEINEN privaten Schlüssel besitzen, der diesem Zertifikat entspricht.

Lösung

Um das Problem zu beheben, erstellen Sie ein neues Zertifikat mit einem privaten Schlüssel. Gehen Sie dazu wie folgt vor:

  1. Entfernen Sie das aktuelle Zertifikat, das keinen privaten Schlüssel hat.

  2. Rufen Sie das neue Zertifikat mit privatem Schlüssel ab, und installieren Sie es.

Notiz

Das ursprüngliche Zertifikat kann repariert werden (vom Server, auf dem das Zertifikat ursprünglich angefordert wurde). Weitere Informationen zum Reparieren eines Zertifikats finden Sie unter Zuweisen eines privaten Schlüssels zu einem neuen Zertifikat, nachdem Sie das Zertifikat-Snap-In zum Löschen des ursprünglichen Zertifikats in Internetinformationsdienste verwendet haben.