Webbrowser können keine Verbindung mit einer Website herstellen, indem SSL mit installierter KB2661254 verwendet wird.

Dieser Artikel hilft Ihnen, das Problem zu beheben, bei dem Webbrowser keine Verbindung mit einer Website herstellen können, indem Sie Secure Sockets Layer (SSL) in Internet Explorer verwenden.

Ursprüngliche Produktversion: Internetinformationsdienste 8.0, Internet Explorer 10, Internet Explorer 9
Ursprüngliche KB-Nummer: 2744241

Problembeschreibung

Sie haben einen Webbrowser auf einem Computer installiert, auf dem ein Windows-basiertes Betriebssystem ausgeführt wird. Sie versuchen, den Webbrowser zu verwenden, um eine Website über eine sichere SSL-Verbindung (Secure Sockets Layer)/Hypertext Transfer Protocol Secure (HTTPS) anzuzeigen. In dieser Konfiguration können Sie keine Verbindung mit der Website über SSL/HTTPS herstellen. Wenn das Problem auftritt, wird benutzern je nach Version ihres Webbrowsers möglicherweise eine Fehlermeldung ähnlich wie folgt angezeigt:

Server- oder DNS-Fehler nicht gefunden

Oder

Es besteht ein Problem mit dem Sicherheitszertifikat dieser Website. Sicherheitszertifikatprobleme können auf einen Versuch hinweisen, Sie zu täuschen oder Daten abzufangen, die Sie an den Server senden.

Oder

Internet Explorer kann die Webseite nicht anzeigen

Wenn das Problem auftritt, können Sie möglicherweise dieselbe Website über eine standardmäßige HyperText Transfer Protocol (HTTP)-Verbindung anzeigen (die ssl nicht verwendet), und Sie können möglicherweise andere Websites über eine SSL/HTTPS-Verbindung anzeigen.

Ursache

Das Problem tritt auf, weil die Website, die der Client versucht, über SSL zu navigieren, über ein RSA-Sicherheitszertifikat verfügt, das kryptografische Schlüssel verwendet, die weniger als 1024 Bit lang sind. Weitere Informationen zu den sicherheitsrelevanten Auswirkungen, die mit den von KB2661254 vorgenommenen Änderungen verbunden sind, finden Sie unter Microsoft Security Advisory 2661254.

Lösung

Weitere Informationen finden Sie in der Microsoft Security Advisory 2661254 , um dieses Problem zu beheben.

Wenn Sie der Websiteadministrator sind und die Website auf Microsoft-Internetinformationsdienste (IIS) ausgeführt wird, finden Sie im Abschnitt "Weitere Informationen" weiter unten, um Informationen zum Erreichen und Installieren von SSL-Zertifikaten zu erhalten und zu installieren.

Weitere Informationen