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Synchronisierungsproblem mit social data in Omnichannel for Customer Service

Dieser Artikel enthält eine Lösung für das Problem, bei dem soziale Daten nicht synchronisiert werden, und verhindert die Datensatzidentifikation für zurückgegebene Benutzer in der Omnichannel for Customer Service-Umgebung.

Problembeschreibung

Der Datenflush für die Entität Soziales Profil ist blockiert. Kundeninformationen, einschließlich sozialer Profile und Kontaktdetails, werden in der Umgebung nicht ordnungsgemäß synchronisiert. Daten für wiederkehrende Kunden sind nicht verfügbar.

Ursache

Die Einstellung zum Verhindern von Daten für soziale Netzwerke in Dynamics 365 ist aktiviert.

Lösung

Um dieses Problem zu beheben, stellen Sie sicher, dass der Umschalter zum Verhindern von Daten für soziale Netzwerke in Dynamics 365 deaktiviert ist. Weitere Informationen finden Sie unter Verwaltung der Einstellungen für Funktionen.

  1. Öffnen Sie das Power Platform Admin Center, navigieren Sie zu "Umgebungen", wählen Sie eine Umgebung aus, und wählen Sie dann "Produktfeatures> für Einstellungen">aus.

  2. Stellen Sie sicher, dass die Umschaltfläche für die Einstellung "Soziale Netzwerke in Dynamics verhindern" in den Power BI Embedded-Chateinstellungen auf "Aus" festgelegt ist.

    Screenshot zeigt, wie Sie soziale Daten in der Dynamics-Einstellung im Power Platform Admin Center verhindern.