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Behandeln von Problemen mit Transaktionen, die nicht behoben werden können

Dieser Artikel bietet eine Lösung für ein Problem, bei dem Sie Transaktionen in Microsoft Dynamics 365 Finance nicht begleichen können.

Symptome

Manchmal können Sie Transaktionen nicht abrechnen, da das Dokument derzeit von einer anderen Aktivität verarbeitet wird. Wenn Sie versuchen, die Transaktionen zu begleichen, tritt ein Fehler auf, da diese Transaktionen verwendet werden.

Ursache

Transaktionen werden entweder für die Abrechnung markiert, wenn Kreditorenrechnungen bezahlt werden oder wenn Kunden ihre offenen Rechnungen bezahlen. Gelegentlich sind diese Rechnungen möglicherweise bereits für die Abrechnung gekennzeichnet. Daher können Benutzer sie nicht zur Zahlung auswählen. Die Rechnungen können durch ein anderes Kundenzahlungsjournal, einen Verkaufsauftrag, ein Kreditorenzahlungsjournal oder eine Bestellung bei der aktuellen juristischen Person oder einer anderen juristischen Person gekennzeichnet sein.

Lösung

Um dieses Problem zu beheben, können Sie auf der Seite Markierte Transaktionsdetails nach Transaktionen suchen, die für die Abrechnung markiert sind, und alle anderen Prozesse identifizieren, die darauf zugreifen.

Hinweis

Bevor Sie dieses Feature verwenden können, muss es in Ihrem System aktiviert sein. Administratoren können den Arbeitsbereich Featureverwaltung verwenden, um die status des Features zu überprüfen und bei Bedarf zu aktivieren. Dort wird das Feature wie folgt aufgeführt:

  • Modul: Bargeld- und Bankmanagement
  • Featurename: Formular für markierte Transaktionsdetails
  • Wenn eine Transaktion bei der Eingabe einer Kundenzahlung für die Abrechnung blockiert wird, wechseln Sie zu DebitorenforderungEn>Periodische Aufgaben>Vom Kunden markierte Transaktionsdetails , um die Seite Mit Kunden markierte Transaktionsdetails zu öffnen.

    Um schnell zu ermitteln, wo eine Transaktion blockiert wird, können Sie einen der folgenden Auswahlparameter festlegen: Kundenkonto, Gutschein, Datum oder Rechnung. Wenn Sie keine Auswahlparameter festlegen, zeigt das System alle blockierten Dokumente aus dem aktuellen Unternehmen oder einem anderen von Ihnen ausgewählten Unternehmen an. Nachdem die Transaktion identifiziert wurde, die für die Abrechnung blockiert wurde, können Sie sie auswählen und dann Markierte Transaktionen aufheben auswählen. Die ausgewählte Transaktion wird dann aus jedem Journal entfernt, das sie enthält. Das Dokument wird jedoch nicht vom anderen Speicherort entfernt. Nur die Markierungsinformationen werden aus diesem Journal entfernt.

  • Wenn eine Transaktion für die Abrechnung blockiert wird, wenn Sie eine Kreditorenzahlung eingeben, wechseln Sie zu Kreditorenbuchhaltung>Regelmäßige Aufgaben>Vom Anbieter markierte Transaktionsdetails , um die Seite mit den Transaktionsdetails des Anbieters zu öffnen.

    Um schnell zu ermitteln, wo eine Transaktion blockiert ist, können Sie einen der folgenden Auswahlparameter festlegen: Kreditorenkonto, Gutschein, Datum oder Rechnung. Wenn Sie keine Auswahlparameter festlegen, zeigt das System alle blockierten Dokumente aus dem aktuellen Unternehmen oder einem anderen von Ihnen ausgewählten Unternehmen an. Nachdem die Transaktion identifiziert wurde, können Sie sie auswählen und dann Markierte Transaktionen aufheben auswählen, um das Blockierungsproblem zu beheben. Die ausgewählte Transaktion wird dann aus jedem anderen Journal entfernt, in dem sie ausgewählt ist. Das Dokument wird jedoch nicht vom anderen Speicherort entfernt. Nur die Markierungsinformationen werden aus diesem Journal entfernt.

  • Um alle blockierten Dokumente zu identifizieren, wechseln Sie zu Forderungen>Periodische Aufgaben>Alle markierten Transaktionsdetails oder Kreditorenbuchhaltung>Periodische Aufgaben>Alle markierten Transaktionsdetails , um die Seite Alle markierten Transaktionsdetails zu öffnen.

    Um schnell zu ermitteln, wo eine Transaktion blockiert wird, können Sie einen der folgenden Auswahlparameter festlegen: Kundenkonto, Kreditorenkonto, Gutschein, Datum oder Rechnung. Wenn Sie keine Auswahlparameter festlegen, zeigt das System alle blockierten Dokumente aus dem aktuellen Unternehmen oder einem anderen von Ihnen ausgewählten Unternehmen an. Nachdem die Transaktion identifiziert wurde, können Sie sie auswählen und dann Markierte Transaktionen aufheben auswählen, um das Blockierungsproblem zu beheben. Die ausgewählte Transaktion wird dann aus jedem anderen Journal entfernt, in dem sie ausgewählt ist. Das Dokument wird jedoch nicht vom anderen Speicherort entfernt. Nur die Markierungsinformationen werden aus diesem Journal entfernt.