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IncomingEmailS2SApprovalNeeded-Fehler beim Versuch, Dynamics 365 App für Outlook zu installieren

In diesem Artikel erfahren Sie, wie Sie das Problem beheben, das auftritt, wenn Sie versuchen, Dynamics 365 App für Outlook zu installieren. In der Spalte Status wird das Problem beim Hinzufügen zu Outlook angezeigt.

Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 3211621

Symptome

Wenn Sie versuchen, Dynamics 365 App für Outlook zu installieren, wird in der Spalte Status das Problem beim Hinzufügen zu Outlook angezeigt. Wenn Sie auf den Link Weitere Informationen klicken, wird ein Dialogfeld mit den folgenden Details angezeigt:

Beim Hinzufügen der App zu Outlook ist ein Problem aufgetreten.
Crm: IncomingEmails2SApprovalNeed

Ursache

Dieser Fehler kann auftreten, wenn der Postfachdatensatz nicht von einem Office 365 globalen Administrator genehmigt wurde.

Lösung

Genehmigen Sie den Postfachdatensatz als Benutzer mit der Rolle "Globaler Administrator" in Office 365.

  1. Melden Sie sich bei Dynamics 365 als Benutzer mit der Rolle Globaler Administrator in Office 365 an.
  2. Klicken Sie auf Einstellungen und dann auf Email Konfiguration.
  3. Klicken Sie im Bereich Email Konfiguration auf Postfächer, und ändern Sie dann die Ansicht von Meine aktiven Postfächer in Aktive Postfächer.
  4. Wählen Sie den Postfachdatensatz aus, bei dem der Fehler aufgetreten ist, und klicken Sie dann auf Email genehmigen.
  5. Nachdem die E-Mail-Adresse genehmigt wurde, klicken Sie auf die Schaltfläche & Postfächer aktivieren .
  6. Nachdem das Postfach die Tests abgeschlossen hat, versuchen Sie erneut, Dynamics 365 App für Outlook zu installieren. Sie können dies finden, indem Sie auf Einstellungen und dann auf Dynamics 365 App für Outlook klicken.