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Wir können diese App nicht laden, da Ihr E-Mail-Konto nicht mit Dynamics 365 serverseitigen Synchronisierung für Termine, Kontakte und Aufgaben konfiguriert ist. Fehler tritt in Microsoft Dynamics 365 App für Outlook auf.

Dieser Artikel bietet eine Lösung für einen Fehler, der auftritt, wenn Sie versuchen, die Dynamics 365 App für Outlook zu öffnen.

Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 4469522

Symptome

Wenn Sie versuchen, die Dynamics 365 App für Outlook zu öffnen, erhalten Sie die folgende Fehlermeldung:

"Es tut uns leid
Wir können diese App nicht laden, da Ihr E-Mail-Konto nicht mit Dynamics 365 serverseitigen Synchronisierung für Termine, Kontakte und Aufgaben konfiguriert ist. Bitten Sie Ihren Systemadministrator, die serverseitige Synchronisierung für Termine, Kontakte und Aufgaben einzurichten."

Wenn Sie Mehr anzeigen auswählen, werden weitere Details angezeigt, z. B. die folgende Meldung:

"Fehler: Email Konto nicht mit serverseitiger Synchronisierung für Termine, Kontakte und Aufgaben konfiguriert ist Ablaufverfolgung: Fehler: Email Konto ist nicht mit serverseitiger Synchronisierung für Termine, Kontakte und Aufgaben konfiguriert"

Ursache

Für die Dynamics 365-App für Outlook muss Server-Side-Synchronisierung für Ihr Postfach aktiviert sein. Dieser Fehler tritt auf, wenn Ihr Postfach in Dynamics 365 nicht für die Synchronisierung von Terminen, Kontakten und Aufgaben mithilfe der serverseitigen Synchronisierung aktiviert ist.

Hinweis

Möglicherweise wurde Server-Side Synchronisierung für Ihr Postfach zuvor ordnungsgemäß konfiguriert. Wenn sich die status Ihres Postfachs in Dynamics 365 später zu einem Fehler status ändert, erhalten Sie diesen Fehler, bis das Postfach ordnungsgemäß konfiguriert und wieder aktiviert ist.

Lösung

Überprüfen Sie mit Server-Side Synchronisierung, ob Ihr Postfach für eingehende E-Mails aktiviert ist.

  1. Greifen Sie als Benutzer mit der Rolle Systemadministrator auf Dynamics 365 zu.
  2. Navigieren Sie zu Einstellungen, und wählen Sie dann Email Konfiguration aus.
  3. Wählen Sie Postfächer aus, und ändern Sie dann die Ansicht in Aktive Postfächer.
  4. Suchen und öffnen Sie den Postfachdatensatz für den Benutzer, der den Fehler begibt.
  5. Vergewissern Sie sich, dass die Option Termine, Kontakte und Aufgaben auf Serverseitige Synchronisierung oder Email Router festgelegt ist.
  6. Wenn der Status für Termine, Kontakte und Aufgaben noch nicht erfolgreich angezeigt wird, wählen Sie Testen & Postfach aktivieren aus, und aktivieren Sie das Kontrollkästchen, das im Dialogfeld angezeigt wird.
  7. Wenn die Postfachtests nicht erfolgreich sind, überprüfen Sie die Nachrichten im Abschnitt Warnungen . Wenn eine Warnung einen Link Weitere Informationen enthält, wählen Sie diesen Link aus, um weitere Informationen zu erhalten. Wenn nach dem Auswählen von Test & Enable Mailbox (Postfach aktivieren) weiterhin Fehler auftreten, finden Sie unter Fehler nach dem Klicken auf Testen & Postfach aktivieren in Dynamics 365 weitere Anleitungen.
  8. Nachdem das Postfach Erfolg für Termine, Kontakte und Aufgabenstatus angezeigt hat, schließen Sie Outlook, und öffnen Sie es erneut. Versuchen Sie dann erneut, die Dynamics 365-App für Outlook zu öffnen.
  9. Wenn diese Nachricht weiterhin angezeigt wird, nachdem das Postfach erfolgreich getestet & Aktiviert wurde und Sie Outlook geschlossen und erneut geöffnet haben, kann dies auftreten, wenn der Benutzer Mitglied mehrerer Dynamics 365-Instanzen ist und die App von einem anderen instance bereitgestellt wurde, in dem das Postfach nicht getestet & Aktiviert ist.

Weitere Informationen

Wenn diese Nachricht weiterhin angezeigt wird, nachdem das Postfach erfolgreich getestet & Aktiviert wurde und Sie Outlook geschlossen und erneut geöffnet haben, kann dies auftreten, wenn der Benutzer Mitglied mehrerer Dynamics 365-Instanzen ist und die App von einem anderen instance bereitgestellt wurde, in dem das Postfach nicht getestet & Aktiviert ist.

Beispiel: Ihr organization verfügt über mehrere Dynamics 365-Instanzen, z. B. eine instance für die Produktion (Instanz A) und eine weitere zu Testzwecken (Instanz B). Wenn Sie das Postfach für Server-Side Synchronisierung in Instanz A aktiviert haben, diese Meldung aber weiterhin angezeigt wird, kann dies daran liegen, dass die App zuletzt von Instanz B aus im Exchange-Postfach dieses Benutzers bereitgestellt wurde.

Wenn dies die Ursache sein kann, führen Sie die folgenden Schritte aus:

  1. Öffnen Sie die Webanwendung für instance, die der Benutzer für seine Verbindung mit Dynamics 365 verwendet.
  2. Navigieren Sie zum Bereich Einstellungen, und wählen Sie Dynamics 365 App für Outlook aus.
  3. Wählen Sie den Benutzer aus der Liste Alle berechtigten Benutzer aus.
  4. Wählen Sie die Schaltfläche App zu Outlook hinzufügen aus.
  5. Der Status sollte in Ausstehend wechseln. In etwa 15 Minuten sollte die App erneut im Postfach dieses Benutzers bereitgestellt und mit diesem instance verbunden werden.