Share via


Sie können nur Lösungen mit einer Paketversion von 9.0 oder früher in dieses organization Fehler tritt in Microsoft Dynamics 365

Dieser Artikel bietet eine Lösung für einen Fehler, der auftritt, wenn Sie versuchen, eine Lösung in Microsoft Dynamics 365 zu importieren.

Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 4462712

Symptome

Wenn Sie versuchen, eine Lösung in Dynamics 365 zu importieren, erhalten Sie die folgende Fehlermeldung:

"Sie können nur Lösungen mit einer Paketversion von 9.0 oder früher in dieses organization importieren. Außerdem können Sie keine Lösungen in diese organization importieren, die aus Microsoft Dynamics 365 2011 oder früher exportiert wurden.
Fehlercode 80048068"

Ursache

Ursache 1

Diese Meldung kann auftreten, wenn Sie versuchen, eine Lösung aus einer neueren Version von Dynamics 365 zu importieren. Beispiel: Wenn Sie eine Projektmappe in Dynamics 365 9.0 erstellt haben und versuchen, sie in eine Dynamics 365 organization Version 8.2 zu importieren. Dieser Fehler tritt auch auf, wenn die Lösung aus einer Version 9.1 organization exportiert wurde und Sie versuchen, sie in eine organization version 9.0 zu importieren.

Ursache 2

Diese Meldung wird auch angezeigt, wenn Sie versuchen, eine Lösung aus Dynamics 365 2011 (5.0) oder einer früheren Version zu importieren. Wenn Sie die datei solution.xml in der ZIP-Datei der Projektmappe öffnen und sehen, dass die Versionsinformationen oben 5.0 sind, ist dies die Ursache des Fehlers.

Lösung

Es gibt keine unterstützte Möglichkeit, eine Lösung aus einer höheren Version von Dynamics 365 in ein organization zu importieren, das eine niedrigere Version ist. Es gibt auch keine unterstützte Möglichkeit, eine Projektmappe aus Version 2011 (5.x) in eine Dynamics 365 organization version 9.x oder höher zu importieren.