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Fehler "Die Ansicht ist nicht verfügbar" beim Öffnen einer E-Mail in Microsoft Dynamics 365 App für Outlook

Dieser Artikel enthält eine Lösung zum Beheben des Fehlers Die Ansicht ist nicht verfügbar, der auftritt, wenn Sie versuchen, eine E-Mail in Microsoft Dynamics 365 App für Outlook zu öffnen.

Gilt für: Microsoft Dynamics CRM Online
Ursprüngliche KB-Nummer: 4338690

Symptome

Wenn Sie eine E-Mail in der Microsoft Dynamics 365-App für Outlook öffnen, wird der folgende Fehler angezeigt:

"Die Ansicht ist nicht verfügbar. Wenden Sie sich an den Systemadministrator."

Ursache

Dieser Fehler kann auftreten, wenn Sie eine der Ansichten deaktiviert haben, die von der Microsoft Dynamics 365-App für Outlook verwendet werden. Die Microsoft Dynamics 365-App für Outlook verwendet ein spezielles Formular, um Lead- (App für Outlook-Lead-Schnellansicht) oder Kontaktinformationen (App für Outlook-Kontaktschnellansicht) anzuzeigen. Jedes dieser Formulare enthält Listen, die auf bestimmte Ansichten verweisen. Wenn eine dieser Ansichten deaktiviert ist, wird möglicherweise ein Fehler angezeigt, dass die Ansicht nicht verfügbar ist .

Lösung

Stellen Sie sicher, dass die ansichten, die vom Schnellansichtsformular "App für Outlook-Lead" und dem Formular "App für Outlook-Kontakt-Schnellansicht" verwendet werden, nicht deaktiviert sind. Wenn Sie eine E-Mail in der Microsoft Dynamics 365-App für Outlook anzeigen, hängt das verwendete Formular davon ab, ob die E-Mail von einem Lead oder einem Kontakt stammt. Wenn dieser Fehler nur angezeigt wird, wenn eine E-Mail von einem Kontakt stammt, müssen Sie möglicherweise nur die vom Kontaktformular verwendeten Ansichten korrigieren. Wenn der Fehler nur angezeigt wird, wenn die E-Mail von einem Lead stammt, müssen Sie möglicherweise nur die vom Leadformular verwendeten Ansichten korrigieren. Im folgenden Beispiel überprüfen wir, ob die Standardansichten, die vom Schnellansichtsformular "App für Outlook-Kontakte" verwendet werden, aktiviert sind. Sie können ähnliche Schritte für das Schnellansichtsformular "App für Outlook Lead" verwenden, das sich unter der Entität "Lead" anstelle der Entität "Kontakt" befindet:

  1. Öffnen Sie als Benutzer mit der Sicherheitsrolle "Systemadministrator" oder "System customizer" die Microsoft Dynamics 365-Webanwendung.
  2. Navigieren Sie zu Einstellungen , und wählen Sie dann Anpassungen aus.
  3. Wählen Sie System anpassen aus. Dadurch wird das Dialogfeld Standardlösung geöffnet.
  4. Wählen Sie Entitäten aus, wählen Sie Kontakt und dann Formulare aus.
  5. Öffnen Sie das Schnellansichtsformular "App für Outlook-Kontakte" . Standardmäßig enthält dieses Formular zwei Listen für Aktivitäten, eine Liste für Verkaufschancen und eine Liste für Fälle. Die folgenden Tabellen zeigen die Standardnamen der Listen sowie die Standardansicht, die für die Liste verwendet wird.
  6. Sie können diese Tabellen als Referenz verwenden, um die Standardansicht erneut zu aktivieren.
  7. In diesem Beispiel betrachten wir die ersten beiden Listen, die aus der Entität Activity stammen. Sie können die gleichen Schritte für die anderen genannten Entitäten wiederholen.
  8. Wechseln Sie zurück zum Dialogfeld Standardlösung , wählen Sie Aktivität und dann Ansichten aus.
  9. Wählen Sie die Dropdownliste Ansicht und dann Inaktive öffentliche Ansichten aus.
  10. Vergewissern Sie sich, dass die Ansichten Nächste Aktivität und Letzte Aktivität nicht in der Liste Inaktive öffentliche Ansichten angezeigt werden. Wenn eine dieser Ansichten deaktiviert ist, wählen Sie sie aus, und wählen Sie dann Aktivieren aus.
  11. Nachdem Sie die gleichen Schritte ausgeführt haben, um zu überprüfen, ob die anderen Ansichten aktiv sind, wählen Sie Alle Anpassungen veröffentlichen aus.
  12. Möglicherweise müssen Sie Outlook schließen und erneut öffnen und möglicherweise Ihren Browsercache löschen.

Schnellansicht für Kontakte in Der App für Outlook

Name der Liste Standardansicht Entität
Nächste Aktivität Nächste Aktivität Aktivität
Letzte Aktivität Letzte Aktivität Aktivität
Aktuelle Verkaufschancen Aktuelle Möglichkeiten für interaktionsorientierte Form Gelegenheit
Aktuelle Fälle Meine aktiven Fälle Fall

Schnellansichtsformular "App für Outlook-Lead"

Name der Liste Standardansicht Entität
Nächste Aktivität Nächste Aktivität Aktivität
Letzte Aktivität Letzte Aktivität Aktivität
Beteiligte Alle Beteiligten Verbindung
Wettbewerber Alle Wettbewerber (Zusammenfassung) Wettbewerber

Hinweis

Wenn Sie ändern möchten, welche Ansichten von diesen Formularen verwendet werden, anstatt die Standardansichten zu aktivieren, können Sie die Eigenschaften des Listenabschnitts auf dem Formular öffnen, um die ausgewählte Ansicht zu ändern. Wenn Sie eine der Standardansichten deaktiviert haben, können Sie nicht sehen, dass sie von der Liste referenziert wird, obwohl sie derzeit noch auf diese Standardansicht verweist. Stattdessen wird ein anderer Ansichtsname angezeigt, der aktiv ist. Möglicherweise müssen Sie sie zuerst in eine andere Ansicht und dann in die gewünschte Ansicht ändern, damit die Änderung wirksam wird.

Microsoft ist sich eines Problems bewusst, bei dem beim Ändern der Ansichten möglicherweise ein Fehler auftritt. Sie können die Ansichten "Nächste Aktivität" und "Letzte Aktivität" ändern, aber wenn Sie versuchen, die anderen Ansichten zu ändern, tritt ein Fehler auf (Ein Fehler ist aufgetreten. Kehren Sie zur Startseite zurück, und versuchen Sie es erneut. Microsoft untersucht eine Schutzlösung für dieses Problem.