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Behandeln von Problemen mit unified Interface

Dieser Artikel hilft Ihnen bei der Problembehandlung und Behebung von Problemen im Zusammenhang mit Unified Interface.

Problem: Sofort einsatzbereite oder benutzerdefinierte Entitäten werden in Unified Interface-Apps schreibgeschützt angezeigt

Einige sofort einsatzbereite und benutzerdefinierte Entitäten werden in der Sales Hub-App (Unified Interface) schreibgeschützt angezeigt. Diese Entitäten können jedoch im Legacywebclient bearbeitet werden. Einige sofort einsatzbereite Schaltflächen sind auch für die Formulare in Unified Interface nicht verfügbar.

Ursache

Dies kann passieren, wenn eine Entität in Unified Client schreibgeschützt ist.

Lösung

Gehen Sie folgendermaßen vor, um das Problem zu beheben:

  1. In Ihrer App auf der Navigationsleiste wählen Sie Einstellungen und wählen Sie dann Erweiterte Einstellungen.

    Option Erweiterte Einstellungen im Menü Einstellungen.

    Die Seite Unternehmensmanagementeinstellungen wird in einer neuen Browserregisterkarte geöffnet.

  2. Wählen Sie auf der Navigationsleiste "Einstellungen" und dann "Anpassungen" aus.

    Wählen Sie

  3. Wählen auf der Seite Anpassung die Option System anpassen.

  4. Im Lösungs-Explorer unter Komponenten Entitäten erweitern, wählen Sie dann die bestimmte Entität aus, die als schreibgeschützt angezeigt werden soll.

  5. Deaktivieren Sie auf der Registerkarte "Allgemein " unter Outlook & Mobile das Kontrollkästchen "Schreibgeschützt" in Unified Client .

    Festlegen, dass eine Entität im Unified Client schreibgeschützt ist

  6. Speichern und veröffentlichen Sie die Anpassungen.

  7. Aktualisieren Sie in der Sales Hub-App das Fenster.

Alle sofort einsatzbereiten Aktionen sind verfügbar, und Entitäten können bearbeitet werden.