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Behandeln von Problemen mit der einheitlichen Schnittstelle

In diesem Artikel erfahren Sie, wie Sie Probleme im Zusammenhang mit der einheitlichen Schnittstelle beheben und beheben.

Problem: Sofort einsatzbereite oder benutzerdefinierte Entitäten werden in Unified Interface-Apps als schreibgeschützt angezeigt.

Einige vordefinierte und benutzerdefinierte Entitäten werden in der Sales Hub-App (einheitliche Oberfläche) als schreibgeschützt angezeigt. Diese Entitäten können jedoch im Legacy-Webclient bearbeitet werden. Einige vordefinierte Schaltflächen sind auch in den Formularen in Unified Interface nicht verfügbar.

Ursache

Dies kann der Fall sein, wenn eine Entität in Unified Client schreibgeschützt ist.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:

  1. Wählen Sie auf der Navigationsleiste ihrer App das Symbol Einstellungen und dann Erweiterte Einstellungen aus.

    Option

    Die Seite Geschäftsverwaltung wird in einer neuen Browserregisterkarte geöffnet.

  2. Wählen Sie auf der Navigationsleiste Einstellungen und dann Anpassungen aus.

    Wählen Sie auf der Seite Einstellungen die Option Anpassungen aus.

  3. Wählen Sie auf der Seite Anpassungdie Option System anpassen aus.

  4. Erweitern Sie im Projektmappen-Explorer unter Komponentenden Knoten Entitäten , und wählen Sie dann die entität aus, die schreibgeschützt angezeigt wird.

  5. Deaktivieren Sie auf der Registerkarte Allgemein unter Outlook & Mobile das Kontrollkästchen Schreibgeschützt in Unified Client .

    Festlegen, dass eine Entität im Unified Client schreibgeschützt ist.

  6. Speichern und veröffentlichen Sie die Anpassungen.

  7. Aktualisieren Sie in der Sales Hub-App das Fenster.

Alle sofort einsatzbereiten Aktionen sind verfügbar, und Entitäten können bearbeitet werden.