Dieser Artikel hilft Ihnen bei der Problembehandlung und Behebung von Problemen im Zusammenhang mit Unified Interface.
Problem: Sofort einsatzbereite oder benutzerdefinierte Entitäten werden in Unified Interface-Apps schreibgeschützt angezeigt
Einige sofort einsatzbereite und benutzerdefinierte Entitäten werden in der Sales Hub-App (Unified Interface) schreibgeschützt angezeigt. Diese Entitäten können jedoch im Legacywebclient bearbeitet werden. Einige sofort einsatzbereite Schaltflächen sind auch für die Formulare in Unified Interface nicht verfügbar.
Ursache
Dies kann passieren, wenn eine Entität in Unified Client schreibgeschützt ist.
Lösung
Gehen Sie folgendermaßen vor, um das Problem zu beheben:
In Ihrer App auf der Navigationsleiste wählen Sie Einstellungen und wählen Sie dann Erweiterte Einstellungen.
Die Seite Unternehmensmanagementeinstellungen wird in einer neuen Browserregisterkarte geöffnet.
Wählen Sie auf der Navigationsleiste "Einstellungen" und dann "Anpassungen" aus.
Wählen auf der Seite Anpassung die Option System anpassen.
Im Lösungs-Explorer unter KomponentenEntitäten erweitern, wählen Sie dann die bestimmte Entität aus, die als schreibgeschützt angezeigt werden soll.
Deaktivieren Sie auf der Registerkarte "Allgemein " unter Outlook & Mobile das Kontrollkästchen "Schreibgeschützt" in Unified Client .
Speichern und veröffentlichen Sie die Anpassungen.
Aktualisieren Sie in der Sales Hub-App das Fenster.
Alle sofort einsatzbereiten Aktionen sind verfügbar, und Entitäten können bearbeitet werden.
Es ist wichtig, die Funktionsweise der Benutzeroberfläche zu verstehen, um Business Central effizient nutzen zu können. In diesem Modul werden die Komponenten und Verwendungsmöglichkeiten der Business Central-Oberfläche erläutert.
Demonstrieren Sie, wie man eine Implementierung von Microsoft Dynamics 365 for Field Service konfiguriert, um die verfügbaren Tools und Features zu maximieren, während Sie eine mobile Belegschaft verwalten.
Wenn Sie möchten, dass eine andere Person ein Konto oder einen Kontakt bearbeitet, können Sie ihr diesen Datensatz zuweisen. Sie können auch einem Team oder sich selbst einen Datensatz zuweisen.
Stellt Lösungen für die bekannten Probleme bereit, die sich auf mehrere Tabellen beziehen, z. B. Verkaufschancen, Angebot, Bestellung oder Rechnung in Dynamics 365 Sales.
Passen Sie Ihre Optionen und Einstellungen an Ihre Bedürfnisse und Vorlieben an. Legen Sie Ihre Sprache, Zeitzone, Währung, Kalenderansicht, E-Mail-Optionen und vieles mehr fest.
Vordefinierte Sicherheitsrollen definieren Berechtigungen und Zugriffsebenen, die für verschiedene Sales Personas spezifisch sind. Weisen Sie Benutzern geeignete Sicherheitsrollen zu, um ihnen angemessenen Zugriff auf das System zu gewähren.
Zeigen Sie Ihr Profil an, um die Informationen zu sehen, die für die gesamte Organisation verfügbar sind, wie z. B. Ihre Kontaktdaten, Arbeitszeiten, Verbindungen und Sicherheitsrolle.
Wenn ein Benutzer nicht über ausreichende Berechtigungen verfügt, muss ein Systemadministrator diese Schritte ausführen, um sicherzustellen, dass die Leseberechtigung für die Benutzerentitäts-UI-Einstellungen festgelegt ist.