Hinweis
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, sich anzumelden oder das Verzeichnis zu wechseln.
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, das Verzeichnis zu wechseln.
In diesem Artikel wird ein Fehler "Unendliche Schleife erkannt" behandelt, der während bestimmter Vorgänge in der mobilen Warehouse Management-App auftritt.
Symptome
Wenn Sie Vorgänge in der mobilen Warehouse Management-App ausführen, wird möglicherweise eine Fehlermeldung angezeigt, die einer der folgenden Meldungen ähnelt.
-
Unendliche Schleife, die während der Bewegung nach Vorlage erkannt wurde.
-
Unendliche Schleife, die während des Berichts als abgeschlossen erkannt und entfernt wurde.
Ursache
Dieses Problem tritt auf, wenn die Tiefe des Aufrufstapels einen vordefinierten Grenzwert überschreitet und einen Schutz auslöst, um endlose Schleifen zu verhindern. Der Fehler tritt in der Regel auf, wenn eine große Anzahl von Arbeitszeilen in einem einzelnen Scan erstellt oder verarbeitet wird.
Beschluss
Um dieses Problem zu beheben, verringern Sie die Anzahl der Arbeitszeilen, die in einem einzelnen Vorgang verarbeitet wurden. Sie können dies erreichen, indem Sie eine große Arbeits-ID in mehrere kleinere aufteilen.