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Originalproduktversion: Windows 8.1 Enterprise, Windows Server 2012 R2 Standard, Windows Server 2012 R2 Datacenter, Microsoft Entra ID
Ursprüngliche KB-Nummer: 3045378
Symptome
Wenn Sie versuchen, einen Workplace Join-Vorgang auszuführen und Ihr Gerät von einem Windows 8.1-Gerät in Ihrer lokalen Active Directory-Domäne zu registrieren, wird die folgende Fehlermeldung angezeigt:
Eine Verbindung mit dem Dienst kann nicht hergestellt werden.
Wir können derzeit keine Verbindung mit dem dienst herstellen, den Sie benötigen. Überprüfen Sie Ihre Netzwerkverbindung, oder versuchen Sie es später erneut.
Ursache
Dieses Problem kann aus einem der folgenden Gründe auftreten:
- Obwohl der Active Directory-Verbunddienste (AD FS) (AD FS)-Proxyserver den Namen des Verbundservers auflösen kann, wird der Name in einen falschen Host aufgelöst.
- Der AD FS-Dienst wird nicht auf dem AD FS-Proxyserver ausgeführt.
- Die WAP-Rolle ist nicht installiert.
- Die WAP-Rolle ist installiert, aber nicht konfiguriert.
Lösung
Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
Melden Sie sich bei Ihrem AD FS-Proxyserver an:
- Führen Sie die Services Management Console (services.msc) aus.
- Suchen Sie den AD FS-Dienst.
- Stellen Sie sicher, dass sich der Dienst im Zustand "Gestartet" befindet.
Überprüfen Sie die Namensauflösung der internen AD FS-Instanz:
- Öffnen Sie auf dem AD FS-Proxyserver eine Eingabeaufforderung.
- Geben Sie
PING adfsserver.contoso.com
ein, und drücken Sie dann die EINGABETASTE.
Notiz
Der
adfsserver.contoso.com
Platzhalter stellt die Adresse Ihres AD FS-Servers dar, zsts.contoso.com
. B. .Machen Sie sich keine Sorgen darüber, ob der PING erfolgreich oder erfolglos ist. Beachten Sie stattdessen, ob die Zieladresse in die IP-Adresse des Servers aufgelöst wird.
Wenn die Adresse falsch ist, korrigieren Sie die Lösungskonflikte:
- Überprüfen Sie die Hosts-Datei auf dem AD FS-Proxyserver, um festzustellen, ob der richtige Eintrag enthalten ist und ob er auf Ihre AD FS-Instanz ausgerichtet ist.
- Wenn Sie keine Hosts-Datei verwenden, überprüfen Sie das interne DNS mithilfe des
Nslookup
Befehls, um DNS-Einträge zu überprüfen.
Weitere Informationen
Weitere Informationen zur Problembehandlung finden Sie im folgenden Artikel:
Diagnoseprotokollierung für die Problembehandlung von Workplace Join-Problemen
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