Hinweis
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, sich anzumelden oder das Verzeichnis zu wechseln.
Für den Zugriff auf diese Seite ist eine Autorisierung erforderlich. Sie können versuchen, das Verzeichnis zu wechseln.
In diesem Artikel wird erläutert, wie Sie den Fehler "AADSTS50057" beheben, der auftritt, wenn ein Benutzer versucht, sich bei einer Anwendung anzumelden, die zusammen mit der Microsoft Entra-ID verwendet werden kann.
Symptome
Wenn Benutzer versuchen, sich bei einer Anwendung anzumelden, die in die Microsoft Entra-ID integriert ist, wird eine Fehlermeldung "AADSTS50057" angezeigt ("Das Benutzerkonto ist deaktiviert.")
Ursache
Das Benutzerobjekt ist für den Ressourcenmandanten deaktiviert.
Lösung
Binden Sie die Besitzer des Ressourcenmandanten ein, um zu bestimmen, warum das Benutzerkonto deaktiviert ist. Führen Sie dann die entsprechende Aktion aus, wie in der folgenden Tabelle dargestellt.
Szenario | Aktion |
---|---|
Das Benutzerkonto soll deaktiviert werden. | Es sollten keine Aktionen ausgeführt werden. Der Zugriff wird erwartet blockiert. |
Das Benutzerkonto soll nicht deaktiviert werden, oder es wurde versehentlich deaktiviert. | Ressourcenmandantenbesitzer sollten das Konto erneut aktivieren. Eine der Optionen zum erneuten Aktivieren des Kontos ist die Verwendung von PowerShell zum Festlegen des -AccountEnabled Parameters auf $true , wie in der Cmdlet-Referenz "Set-AzureADUser " beschrieben. |
Weitere Informationen
Eine vollständige Liste der Authentifizierungs- und Autorisierungsfehlercodes finden Sie unter Microsoft Entra-Authentifizierungs- und Autorisierungsfehlercodes.
Um einzelne Fehler zu untersuchen, wechseln Sie zu https://login.microsoftonline.com/error.
Kontaktieren Sie uns für Hilfe
Wenn Sie Fragen haben oder Hilfe mit Ihren Azure-Gutschriften benötigen, dann erstellen Sie beim Azure-Support eine Support-Anforderung oder fragen Sie den Azure Community-Support. Sie können auch Produktfeedback an die Azure Feedback Community senden.