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Fehler AADSTS700003 – Das Geräteobjekt wurde im Mandantenverzeichnis '<TenantName>' nicht gefunden.

In diesem Artikel wird erläutert, wie Sie den Fehler "AADSTS700003" beheben, der auftritt, wenn Sie versuchen, sich bei einer Anwendung anzumelden, die in die Microsoft Entra-ID integriert ist.

Symptome

Wenn Sie versuchen, sich bei einer Anwendung anzumelden, die in die Microsoft Entra-ID integriert ist, erhalten Sie einen Fehler "AADSTS700003" mit einer der folgenden Fehlermeldungen:

  • Das Geräteobjekt wurde im Mandantenverzeichnis "<TenantName>" nicht gefunden.

  • Ihr Unternehmen hat dieses Gerät gelöscht.

Ursache

Dieses Problem tritt auf, da das Geräteobjekt auf Ihrem Heimmandanten gelöscht wird. Wenn ein Gerät gelöscht wird, wird der Aktivitätstyp "Gerät löschen" im Microsoft Entra-Überwachungsprotokoll aufgezeichnet. In Microsoft Entra-ID gibt es drei Möglichkeiten zum Registrieren oder Beitreten von Benutzergeräten:

  • Microsoft Entra-registriert
  • In Microsoft Entra eingebunden
  • Hybrid in Microsoft Entra eingebunden

Die Geräteregistrierung oder -verknüpfung erstellt eine Geräteidentität. Diese Geräteidentität wird in Szenarien wie gerätebasierte Richtlinien für bedingten Zugriff und mobile Geräteverwaltung mit Microsoft Intune verwendet. Wenn Sie den fehler "AADSTS700003" erhalten, wird das Geräteobjekt im Mandanten nicht gefunden.

Lösung

Binden Sie die Mandantenadministratoren zu Hause ein, um zu bestimmen, wann und warum Ihr Geräteobjekt gelöscht wird. Führen Sie dann abhängig vom Geräteregistrierungs-/Verknüpfungstyp die entsprechende Aktion aus, wie in der folgenden Tabelle dargestellt:

Typ der Geräteeinbindung Aktion
Microsoft Entra registriert Wechseln Sie für registrierte Windows 10/11-Geräte von Microsoft Entra zu "Kontoeinstellungen>>" auf "Geschäfts-, Schul- oder Unizugriff". Wählen Sie Ihr Geschäfts-, Schul- oder Unikonto auf dem Bildschirm aus. Wählen Sie "Trennen" aus, um das Gerät zu trennen. Registrieren Sie das Gerät dann erneut bei Microsoft Entra ID.

Für iOS und Android können Sie die Microsoft Authenticator-Anwendung verwenden und das Gerät für die Registrierung des Einstellungsgeräts>> aufheben. Registrieren Sie das Gerät dann erneut bei Microsoft Entra ID.

Unter macOS können Sie die Microsoft Intune-Unternehmensportalanwendung verwenden, um die Registrierung des Geräts in der Verwaltung aufzuheben und Registrierungen zu entfernen. Registrieren Sie das Gerät dann erneut bei Microsoft Entra ID.

Weitere Informationen finden Sie unter "Microsoft Entra register FAQ".
In Microsoft Entra eingebunden Öffnen Sie eine PowerShell-Konsole mit der administratorrechten Rechten auf dem Windows-Gerät, und führen Sie den dsregcmd /forcerecovery Befehl aus. Wählen Sie "Anmelden" aus, um sich mit Ihrem Microsoft Entra ID-Konto anzumelden.
Microsoft Entra hybrid beigetreten Öffnen Sie eine PowerShell-Konsole mit der administratorrechten Rechten auf dem Windows-Gerät, und führen Sie den dsregcmd /leave Befehl aus. Starten Sie dann das Gerät neu, und melden Sie sich mit Ihren Domänenanmeldeinformationen beim Gerät an.

Weitere Informationen

Eine vollständige Liste der Authentifizierungs- und Autorisierungsfehlercodes finden Sie unter Microsoft Entra-Authentifizierungs- und Autorisierungsfehlercodes.

Um einzelne Fehler zu untersuchen, wechseln Sie zu https://login.microsoftonline.com/error.

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