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Originalproduktversion: Cloud Services (Webrollen/Workerrollen), Microsoft Entra ID, Microsoft Intune, Office 365 Identity Management
Ursprüngliche KB-Nummer: 2965539
Symptome
Wenn Sie den Konfigurations-Assistenten für das Azure Active Directory-Synchronisierungstool ausführen, wird die folgende Fehlermeldung angezeigt:
Der Benutzername oder das Kennwort ist falsch.
Darüber hinaus wird die Ereignis-ID 611 im Anwendungsprotokoll Ereignisanzeige protokolliert:
Ereignis-ID: 611
Ebene: Information
Quelle: Verzeichnissynchronisierung
Beschreibung:
Fehler bei der Kennwortsynchronisierung für Domäne:ChildDomain.Contoso.Com
. Details: Microsoft.Online.PasswordSynchronization.SynchronizationManagerException: Verbindung zu Domäne kann nicht geöffnet werden:ChildDomain.Contoso.Com
. Fehler: Ausnahme beim Versuch, einen Domänencontroller für domäneChildDomain.Contoso.Com
zu finden. >--- Microsoft.Online.PasswordSynchronization.DirectoryReplicationServices.DrsCommunicationException: Beim Versuch, einen Domänencontroller für die DomäneChildDomain.Contoso.Com
zu finden, ist eine Ausnahme aufgetreten. >--- System.Security.Authentication.AuthenticationException: Der Benutzername oder das Kennwort ist falsch.
>--- System.Runtime.InteropServices.COMException: Der Benutzername oder das Kennwort ist falsch.
Ursache
Dieses Problem tritt auf, wenn die anmeldeinformationen des Unternehmensadministratorkontos, die im Assistenten angegeben sind, in der Active Directory-Gesamtstruktur nicht eindeutig sind. Kennwortkonflikten zwischen zwei oder mehr identisch benannten Konten in domänenübergreifenden Gesamtstrukturen können dazu führen, dass der Assistent fehlschlägt.
Betrachten Sie das folgende Beispielszenario:
- Contoso\admin ist das Unternehmensadministratorkonto, das im Konfigurations-Assistenten für das Azure Active Directory-Synchronisierungstool angegeben ist.
- Contoso\admin und Fabrikam\admin sind zwei Konten, die denselben Namen haben, aber in verschiedenen Domänen vorhanden sind.
- Jedes Konto verfügt über ein anderes Kennwort.
In diesem Szenario wird das Kennwort von Contoso\admin während des Konfigurationsprozesses für alle Domänen in der Active Directory-Gesamtstruktur verwendet. Wenn das Kennwort beispielsweise "Password1" lautet, wird "Password1" für Fabrikam\admin verwendet. Dies führt dazu, dass der Assistent fehlschlägt.
Lösung
Führen Sie zur Beseitigung dieses Problems einen der folgenden Schritte aus:
- Erstellen Sie ein Unternehmensadministratorkonto, bei dem der Wert des sAMAccountName-Attributs eindeutig ist und in jeder Domäne nicht vorhanden ist.
- Aktualisieren Sie die Kennwörter aller Konten mit identischen Namen, sodass das Kennwort für alle diese Konten identisch ist.
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