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Fehler: 80070005, wenn Sie den Konfigurations-Assistenten für Azure Active Directory-Synchronisierungsdienste ausführen

Ursprüngliche Produktversion: Microsoft Entra ID, Microsoft Intune, Azure Backup, Office 365 Identity Management
Ursprüngliche KB-Nummer: 2988408

Symptome

Wenn Sie den Konfigurations-Assistenten für Azure Active Directory-Synchronisierungsdienste (Azure AD Sync) ausführen, erhalten Sie die folgende Meldung:

Abrufen der COM-Klassenfactory für Remotekomponenten mit CSLID {...} vom Computer ... Fehler aufgrund des folgenden Fehlers: 80070005

Ursache

Dieses Problem kann auftreten, wenn Sie kein Mitglied der GRUPPE ADSyncAdmins auf dem lokalen Computer sind oder wenn Sie gerade Azure AD Sync Services installiert haben.

Lösung

Melden Sie sich ab, und melden Sie sich dann beim Computer an, um dieses Problem zu beheben. Wenn das Problem weiterhin besteht, führen Sie die folgenden Schritte aus:

  1. Wählen Sie "Start" aus, geben compmgmt.msc Sie das Suchfeld ein, und drücken Sie dann die EINGABETASTE, um die Computerverwaltung zu öffnen.
  2. Erweitern Sie unter Computerverwaltung lokale Benutzer und Gruppen, und erweitern Sie dann Gruppen.
  3. Stellen Sie sicher, dass die GRUPPE ADSyncAdmins vorhanden ist. Wenn diese Gruppe fehlt, erstellen Sie eine neue Gruppe, und nennen Sie sie ADSyncAdmins.
  4. Fügen Sie sich selbst zur Gruppe ADSyncAdmins hinzu.
  5. Melden Sie sich ab, und melden Sie sich dann erneut beim Computer an.

Kontaktieren Sie uns für Hilfe

Wenn Sie Fragen haben oder Hilfe mit Ihren Azure-Gutschriften benötigen, dann erstellen Sie beim Azure-Support eine Support-Anforderung oder fragen Sie den Azure Community-Support. Sie können auch Produktfeedback an die Azure Feedback Community senden.