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In diesem Artikel wird beschrieben, wie Sie ein Kennwortrückschreibenproblem beheben, wenn ein Benutzer gezwungen ist, sein Kennwort bei der ersten Anmeldung zu ändern.
Symptome
Nachdem ein Benutzer bei der ersten Anmeldung eine erforderliche Kennwortänderung vorschreibt, wird diese Warnmeldung angezeigt:
Ihr Kennwort wurde erfolgreich aktualisiert, aber unsere Server benötigen etwas Zeit, um nachzuholen. Versuchen Sie, sich in ein paar Minuten erneut anzumelden.
Ursache
Wenn ein Benutzer gezwungen ist, sein Kennwort bei der ersten Anmeldung in der Microsoft Entra-ID zu ändern, akzeptiert der Kennwortrückschreibvorgang das temporäre Kennwort für die Anmeldung, und der Benutzer wird aufgefordert, ein neues Kennwort anzugeben. Das Kennwortrückschreiben versucht, das Kennwort lokal zu ändern, und wartet dann. Wenn das lokale Update erfolgreich ist, versucht das Kennwortrückschreiben, das Kennwort in der Microsoft Entra-ID zu ändern. Während eines Kennwortänderungsvorgangs überprüft das Kennwortrückschreiben das aktuelle Kennwort und stellt dann das neue Kennwort bereit, das im jeweiligen Verzeichnis aktualisiert werden soll.
Ein Timing-Problem kann diese Warnung jedoch verursachen, wenn der Versuch, sich anzumelden, unmittelbar nach dem Zurücksetzen des lokales Active Directory Kennworts auftritt. Dieses Problem tritt auf, wenn der Benutzer das Kennwort bei auswahl der nächsten Anmeldeoption ändern muss und die Domänenauthentifizierung für die Pass-Through-Authentifizierung (Pass-Through Authentication , PTA) konfiguriert ist.
In diesem Szenario versucht der Benutzer, sich anzumelden, bevor die Kennworthashsynchronisierung die Synchronisierung des temporären Kennworts mit der Microsoft Entra-ID abgeschlossen hat. Da PTA jedoch konfiguriert ist, wird die Authentifizierung an lokales Active Directory umgeleitet. Der Benutzer kann sich jetzt erfolgreich bei Microsoft Entra-ID anmelden und wird dann gezwungen, das Kennwort bei der ersten Anmeldung zu ändern. Wenn die Kennwortänderung erfolgreich ist, aktualisiert das Kennwortrückschreiben das neue Kennwort in lokales Active Directory und in microsoft Entra ID. Die Anmeldenachricht besagt jedoch, dass "unsere Server etwas Zeit in Anspruch nehmen, um auf dem Laufenden zu bleiben.". Dies liegt daran, dass das temporäre Kennwort nicht mit dem aktuellen Kennwort in der Microsoft Entra-ID übereinstimmte.
Lösung
Nachdem ein Active Directory-Administrator das lokale Kennwort zurückgesetzt hat, dauert Microsoft Entra Connect mindestens zwei Minuten, um dieses temporäre Kennwort mit der Microsoft Entra-ID zu synchronisieren. Um zu vermeiden, dass diese Warnmeldung empfangen wird, muss der Benutzer mindestens zwei Minuten warten, um sich anzumelden und das Kennwort zu aktualisieren. Dies bietet Zeit für die Kennworthashsynchronisierung zum Synchronisieren des temporären Kennworts.
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