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Fehler "Ihre Anmeldeinformationen können nicht authentifiziert werden", wenn Sie versuchen, eine Verbindung mit der Microsoft Entra-ID herzustellen.

Ursprüngliche Produktversion: Microsoft Entra ID, Cloud Services (Webrollen/Workerrollen), Microsoft Intune, Azure Backup, Office 365 User and Domain Management, Office 365 Identity Management
Ursprüngliche KB-Nummer: 2929554

Symptome

Wenn Sie versuchen, eine Verbindung mit microsoft Entra ID mithilfe des Azure Active Directory-Moduls für Windows PowerShell herzustellen, wird die folgende Fehlermeldung angezeigt:

Connect-MsolService : Unable to authenticate your credentials. Make sure that
your user name is in the format: <username>@<domain>. If this issue persists,
contact Support.

At line:1 char:1
+ Connect-MsolService
+ ~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : OperationStopped: (:) [Connect-MsolService], Mic
rosoftOnlineException
+ FullyQualifiedErrorId : 0x80048862,Microsoft.Online.Administration.Autom
ation.ConnectMsolService

Notiz

Azure AD- und MSOnline PowerShell-Module sind ab dem 30. März 2024 veraltet. Weitere Informationen finden Sie im Update zur Unterstützungseinstellung. Nach diesem Datum wird die Unterstützung für diese Module auf die Migrationsunterstützung für das Microsoft Graph PowerShell-SDK und Sicherheitskorrekturen beschränkt. Die veralteten Module funktionieren weiterhin bis zum 30. März 2025.

Es wird empfohlen, für die Interaktion mit Microsoft Entra ID (früher Azure AD) zu Microsoft Graph PowerShell zu migrieren. Informationen zu allgemeinen Migrationsfragen finden Sie in den häufig gestellten Fragen zur Migration. Hinweis: Bei der Version 1.0.x von MSOnline können nach dem 30. Juni 2024 Unterbrechungen auftreten.

Ursache

Dieses Problem tritt auf, wenn eine der folgenden Bedingungen zutrifft:

  • Sie haben beim Eingeben Ihres Benutzernamens ein falsches Format verwendet.
  • Ihr Benutzerkonto ist für die mehrstufige Microsoft Entra-Authentifizierung aktiviert.

Lösung

Führen Sie eine der folgenden Aktionen aus, je nach Ihrer Situation.

Szenario 1: Sie haben ein falsches Format verwendet, wenn Sie Ihren Benutzernamen eingegeben haben.

Verwenden Sie das folgende Format, wenn Sie Ihren Benutzernamen eingeben:

<user_name >@<domain>

Befindet sich beispielsweise john@contoso.com im richtigen Format. Eingabe john oder contoso\john funktioniert nicht.

Szenario 2: Ihr Benutzerkonto ist für die mehrstufige Microsoft Entra-Authentifizierung aktiviert.

Wenn Ihr Benutzerkonto für die mehrstufige Microsoft Entra-Authentifizierung aktiviert ist, unterstützt Microsoft derzeit nicht das Azure Active Directory-Modul für Windows PowerShell, um eine Verbindung mit Microsoft Entra ID herzustellen.

Verwenden Sie eine der folgenden Methoden, um administrative Aufgaben mithilfe des Azure Active Directory-Moduls für Windows PowerShell auszuführen:

  • Deaktivieren Sie die mehrstufige Microsoft Entra-Authentifizierung für das Benutzerkonto.
  • Verwenden Sie ein anderes Administratorkonto, das für die mehrstufige Microsoft Entra-Authentifizierung nicht aktiviert ist.

Kontaktieren Sie uns für Hilfe

Wenn Sie Fragen haben oder Hilfe mit Ihren Azure-Gutschriften benötigen, dann erstellen Sie beim Azure-Support eine Support-Anforderung oder fragen Sie den Azure Community-Support. Sie können auch Produktfeedback an die Azure Feedback Community senden.