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Configuration Manager-Clients werden inaktiv und senden kein Inventar

Dieser Artikel enthält eine Lösung für das Problem, das die Configuration Manager-Clients inaktiv werden und keine Bestandsinformationen senden.

Originalproduktversion: Microsoft System Center 2012 Configuration Manager, Microsoft System Center 2012 R2 Configuration Manager
Ursprüngliche KB-Nummer: 3067633

Problembeschreibung

Configuration Manager-Clients, die an einen bestimmten Server oder eine Teilmenge von Servern berichten, können wiederholt inaktiv werden. Möglicherweise stellen Sie auch fest, dass die Clients keine Bestandsinformationen für 30 Tage oder mehr senden und dass die Daten in der Inventoryagent.log Datei statisch sind. Darüber hinaus zeigt die ClientIDManagerStartup.log wiederholte Vorkommen dieses Fehlers an:

[RegTask] – Der Client ist nicht registriert. Registrierungsanforderung für GUID:4874BD6C-CB98-4EEB-9F4F-721CC65B25C3 ...

[RegTask] – Der Client ist registriert. Server zugewiesene ClientID ist GUID:4874BD6C-CB98-4EEB-9F4F-721CC65B25C3. Genehmigungsstatus 1

Fehler bei "SetRegistrationState" (0x80071770)

[RegTask] - Schlafen für 15360 Sekunden ...

Notiz

Fehlercode 0x80071770 gibt an, dass die angegebene Datei nicht verschlüsselt werden konnte.

Ursache

Dies ist ein bekanntes Problem in cng.sys und bezieht sich auf das Update, das in der Microsoft-Sicherheitsempfehlung erwähnt wird: Update zur Verbesserung der Windows-Befehlszeilenüberwachung: 10. Februar 2015.

Lösung

Um dieses Problem zu beheben, wenden Sie entweder update 3023562 oder update 3046049 an, um Ihre Version von cng.sys zu aktualisieren. Nachdem Sie eines dieser Updates angewendet und den Computer neu gestartet haben, sendet der betroffene Client erfolgreich einen Takt und aktualisiert Bestandsdaten. Mit dieser Aktion kann der Client auch aktiv bleiben.